• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 803
  • Last Modified:

Toshiba Tablet can't use secure wireless network

I am setting up a wireless network for a Dr's office.  The Dr has purchased 2 Toshiba tablet PC's, an M400 and an M405.

One of the tablets will not connect to the WiFi when it is secured.  It connects fine over the Ethernet connection and connects fine to an unsecured connection.  But it cannot get an IP address on a secured wireless connection.  When given a static IP, it still cannot ping the router.

The signal strength is not the problem.  The tablet is currently sitting 18 inches from the router.

I have tried this on 2 routers.  Both of the routers have worked great for at least 2 other wireless PC's.

I downloaded the latest driver for the NIC from the Toshiba site & installed it.  No better.

What can I try next?

Thanks!
0
Daniel Wilson
Asked:
Daniel Wilson
1 Solution
 
jekl2000Commented:
Are these running Vista?  Do they have the same WLAN nics? What routers do you have?
0
 
Daniel WilsonAuthor Commented:
XP Tablet Edition.

I believe the WLAN NICS are the same.

1 router is a Netopia cable modem / wireless router.  The other is a LinkSys.

As things have progressed, the tablet vendor is replacing the system.  Thanks for the ideas, though!
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now