• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Localized E-Mail delays

Exchange 2003 Network with Outlook 2003 Clients in Native mode single domain with Global Catalogues in every site.

The problem is a certain group of users are receiving emails 4-5 days later after being sent.

One user for some reason received 2000 emails within a 24 hour period but just went away for some unknown reason. It was the same 5 emails.

The erro code was (Server error or configuration error, check your settings) when these dups came in.

One person suggested that it had something to do with the resolution of the Distribution List that the sender is sending to. We converted the group to Global so it can replicate with the global catalogue but don't know if this is the solution as of yet.

Does anybody have any ideas of what can cause these problems?
0
snyderkv
Asked:
snyderkv
  • 5
  • 4
1 Solution
 
redseatechnologiesCommented:
Anti-virus is the first thing I would be looking at here.

What are you using for that?
0
 
snyderkvAuthor Commented:
We are using Symantec Corporate Edition for Servers and Clients

Exchange Servers are using Symantec Mail Security but really though I installed them and left the defaults which is pretty much just to scan attachments and log only, I think. It has not been touched and has been around for a long time with no issues.

Doy ou think it's the Client Security on the servers and DC's that are scanning things they should not be?

0
 
redseatechnologiesCommented:
*shudder*

Uninstall SMSMSE and Client Security from the Exchange servers, reboot them all, then watch as the problem goes away.

Having it on the DCs should make no difference at all for email.

-red
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
snyderkvAuthor Commented:
Really wow interesting. I'm sure it comes with it's problems but could you point me to some document or technical reason for this? It only happens to certain users randomly. Werid.
0
 
redseatechnologiesCommented:
You are expecting me to show you a document from Symantec saying "Our products are crap, we are really, really sorry"? :)

When I started here, about 2 years ago now, I had SMSMSE at a few clients, and didn't think much of it - infact, I actually argued this very same point with Sembee when he blamed it as the cause of most problems.  However, 24 months of working on this site and seeing first hand what it can do, as well as realising that it had actually been the cause of many of my own problems at client sites, has soured my opinion drastically.

This particular issue with resending emails over and over again, is specifically one that I have had, and resolved by uninstalling Symantec shaftware.

As it is now, I have all my clients off their contract for Symantec except 1, and that will be coming up very soon.  Other than that, I don't have much documentation to throw at you.  I mean, I could give you the MS links that say how to configure AV on an Exchange server, but those aren't going to help in this instance (IMHO).

-red
0
 
peakpeakCommented:
Did you enable the Tar Pit Feature? If so, it should not be set higher than 5 seconds otherwise the delay your users are experiencing might well occur. The tar pit feature can only be enabled through the registry on the front end server. Read more here:
http://support.microsoft.com/kb/842851
0
 
redseatechnologiesCommented:
Have you considered reading the question peakpeak?
0
 
snyderkvAuthor Commented:
Ok cool but I actually can't remove SMSMSE, it would be an IA violation.

I will look into that further though. Thanks

0
 
redseatechnologiesCommented:
IA Violation?

I would be speaking to management, tell them that you need to do testing, and then reconfigure the system to allow it.

Create yourself a Proxy server, just a spare machine with windows 200x - on this, install IIS and get it to receive all mail for your domain, and forward it on to the exchange server - then install Symantec (or whatever) onto this server.  Now, all inbound mail will be scanned, but you are free to uninstall symantec from the exchange server.

If you want to scan outbound as well (although I would not recommend it) you can add the IIS server as a smarthost.  First thing is first though, uninstall client security from the exchange server - it is doing nothing, and shouldnt be there in the first place.

Also, I have changed the accepted answer from the one you selected, to one that has more information about the problem :)

-red
0
 
snyderkvAuthor Commented:
Oh I didnt know that mattered. I have been accepting random questions allt his time.

Ok about the delays. It seems like they are all coming from External Accounts. Seems like Outgoing but I think there was some incoming. I sent to the same account and did not have the problem or any delays.

I'm confused. Anyways if it continues I will uninstall symantec "for testing" and try it out.

Thanks
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now