Informatica Powercenter 7.1 error after applying Oracle patch 9.1.0.8 to 9.1.0.6

Product = Informatica Powercentre 7.1
Database = Oracle 9.1.0.8
OS = HP 11

Our database operations group recently applied oracle patch 9.1.0.8 to our 9.1.0.6 databases.
With the patch installed, Powercentre now returns the following error when trying to start the Powercentre repository:
"(12696|1) Database Connection Error : Database driver event...Error occurred loading library [Can't find path for shared library: libclntsh.sl]Database driver event...Error occurred loading library [libpmora8.sl]"

Has any one seen the error before?
datalorAsked:
Who is Participating?
 
waelelrifaiCommented:
Try creating a soft link file called libclntsh.so.9.0 in the Oracle library ($Oracle_Home/lib) directory that points to the Oracle libclntsh.so.10.1 file.

Wael
==========================
wael.elrifai@peakconsulting.eu
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.