disable hotkeys

I am using xubuntu linux, and if I press ALT-F2 it opens a run prompt. I want to disable this and other hotkeys. How do I disable these?
crsrvnAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Duncan RoeSoftware DeveloperCommented:
CTL-ALT-F2 gets you Virtual Console 2 (VC2) - a non-gui login prompt. Is that what you're getting?
It's strongly advised to run at least *one* VC - usually on VC 6 but you don't need six of them. I don't know how you change or remove (bad idea) the CTL-ALT-Fn bindings.
Back to ALT-F2: on my system,  ALT-F1 gets me a menu of apps and ALT-F2 gets me nothing. These bindings are set up in the window manager configuration file, .fvwm95rc in my case because I run the old fvwm95 window manager. If you're running KDE or Gnome, they will have their own configuration files somewhere - you'll have to look for them or maybe another expert can tell you where they are. You'll see the bindings when you get there.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ezatonCommented:
From the "control panel" you can select keyboard, and from there you can select your shortcuts, or remove existing ones.

This answer is from memory, so I might miss a bit on the name of the icon. I am sure you are able to find it still.
dpk_walCommented:
If you are running GNOME, then under Start menu -> Preferences, you would have keyboard shortcuts. You can click to select and press Backspace key to disable a specifici shortcut.

Thank you.
ezatonCommented:
This is Xubuntu - it's XFCE4.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.