• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1005
  • Last Modified:

Ghost Live update error LU1812

I am seeing the following problem on about six XP Pro SP2 systems at three different clients.

Norton Ghost 10.0 Live update successfully downloads a file, but gives a "fatal error" during install.

It then reports errors LU1812 and LU1806.

Norton advises that you use their removal tool to remove all symantec products then reinstall.

Did that... on three of the machines... no go.

Norton has a webpage that reports that they are aware of the problem and working on a fix.   This message has not changed in the last six - eight weeks.  

Anyone know of a fix?  Suggestions greatly appreciated.

Ghost has been very reliable for me, but this seems to be a wide spread issue with no help forthcoming from Symantec yet.  Even with the error message, Ghost works... but "fatal error" screens do not invoke client confidence.
0
Tomster2
Asked:
Tomster2
  • 6
  • 4
1 Solution
 
Expert4XPCommented:
You've done some of the obvious things, such as a full uninstall, followed by the Norton Removal Tool.

Did you check to be sure your LiveUpdate was uninstalled, and that now you have the latest LiveUpdate version?

I have seen several install/update issues with Ghost 9 or 10 because the .NET system updates weren't installed and updated.  My first suggestion would be to certain that all your XP system updates are completed, especially any .NET updates.

After that is done, have you tried running the Windows Installer Cleanup Utility?  Look for related installs that may not have completed and might interfere.

Try the CCleaner (www.ccleaner.com) free utility to cleanup misc leftovers.

http://support.microsoft.com/kb/290301

0
 
Tomster2Author Commented:
The live update was  a good thought as I had an older version.   (Isn't this suppose to update itself as well? - apparently not, as I have seen this before with symantec products.)

Anyway, even with the new version, received the "fatal error" message again.  Bummer.

.NET - had the same thought and did all that before posting here.   Removed all .net programs using the third party tool that microsoft recommends.   Reinstalled all versions.   Installed all patches and updates.

MSI Cleanup Utility from Microsoft shows no fragments.

Not familiar with ccleaner.com

Symantec wanted me to run a log tool.   The first two attempts crashed my system.  The third one completed successfully.   I emailed it to an address they gave me (copied and pasted the address)... bounced back as undeliverable.   Not real happy with Symantec at the moment.

Any other ideas welcome.  Thanks for the suggestions so far.
0
 
Expert4XPCommented:
If you want to try a brute force cleanup, you can try this:

1. Do a normal uninstall of Norton Ghost 10.0
2. download the Norton Removal Tool which is the major Symantec cleanup tool that does a complete removal of ALL Symantec products on your pc (just a warning in case you have other Symantec products installed such as antivirus).  Run the tool.  If it hangs part way through you may have to restart in safe mode and run it again from safe mode.
http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039

3. Reboot, then run ccleaner from www.ccleaner.com to cleanup your temp folders etc.
4. Reboot
5. Install Ghost 10 from your cd
6. Run LiveUpdate to get the latest update
7. try again

Good luck.  I agree it can be frustrating.
0
 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

 
Expert4XPCommented:
Note also that .NET is NOT superceding itself--that is .NET 2.0 does not superceded .NET 1.0, it adds new functionality.  Same with .NET 3.0.  Very confusing, so don't assume you should uninstall .NET 1.0 and 2.0 and ONLY install 3.0
0
 
Tomster2Author Commented:
Already did the uninstall, symantec removal tool and reinstall and update.  Updates proceed well, with the normal reboots between updates until it hits one particular update.  Symantec knows which one it is.... they just do not have a fix yet.

Understand the .net issue.  The first time I removed all versions, I installed 2 and 3 and patches... then started Ghost and it advised it needed 1.1 and gave an option to instal it automatically.    Which I did.  Checked to see if this was the same version I would get if I went to the MS website and downloaded 1.1 directly (did that on another machine that I stripped .net all versions from... and it was.
0
 
Tomster2Author Commented:
While working on an entirely different issue on one of these machines, I applied the actions in:

http://support.microsoft.com/kb/106167/

That resolved the new issue I was working on.   Just for jollies, I then retried the Ghost live update... it now worked.  

On a second machine, I applied the same solution... it did not work.  But in conjunction with actions I had done before (but by themselves did NOTfix the live update problem):
Uninstall Ghost
Symantec removal tool to remove all remnants
Reboot
Reinstall Ghost
I was now able to complete all live updates.

Have not completed all the machines yet, but one other required all the above, plus a run of PowerTools JV16 registry cleaner before it "took".

Hopefully this helps others encounter this same problem.   Maybe even Symantec might look here :-)



0
 
Tomster2Author Commented:
Since I answered the question myself I will be asking for a refund of points.
0
 
Expert4XPCommented:
Tomster2, glad to hear you solved it.  I haven't seen the IRPStackSize issue in quite a while, and only in a mixed Windows XP/Windows 98 networking environment.

Good luck.
0
 
Tomster2Author Commented:
Expert4XP,
Thanks.
As best I can remember, I have never ever seen an IRP stack issue... and I have been at this type of stuff for a while.  And this  was not even a mixed environment.   I had to apply the IRP fix because I had a new Western Digital My Book Pro drive that was giving an error message that "server had insufficient resources" when I tried to access it.    Go Figure.

Thanks to everyone for trying to help out.
0
 
Tomster2Author Commented:
One other comment... another benfit to this procedure is that it also resolved the problem with Ghost sending email notifications regarding the completion status of scheduled jobs.  Clueless as to why... but whereas I could never get email notification to work on these machines... it now works fine.
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

  • 6
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now