Switching off Password Complexity Server 2003 Standard SP2

I cannot switch off password complexity. Any advice?
mail2clkAsked:
Who is Participating?
 
Toni UranjekConnect With a Mentor Consultant/TrainerCommented:
Then you should go to Default Domain Policy group policy object and change settings. Here is a step-by step guide: http://www.my-sanity.com/windows_2003_server.htm
0
 
Toni UranjekConsultant/TrainerCommented:
Hi!

What exactly does it mean, that you can not switch off password complexity? Is this stand alone server, member of domain or maybe even domain controller? Can you post more details?

Toni
0
 
mail2clkAuthor Commented:
Its a domain controller. I want to be able to set simple passwords for the users.
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
mail2clkAuthor Commented:
  1.

      Go to Administrative tools folder.
   2.

      Double-click on the Default Domain Security Policy icon.

    Note: If for any reason you don't see that icon you can still edit the Default Domain Group Policy from the AD Users and Computers snap-in, or from a GPMC window (if you have GPMC installed - Download GPMC).

   3.

      Navigate to Security Settings > Account Policies > Password Policy.
   4.

      Right-click on the Minimum Password Length option in the right pane and select Properties.

   5.

      Keep the V on the Define Setting selected! Do not remove the V from that check-box. Removing the V will cause the GPO to revert to the default setting, which is what we are trying to remove in the first place.
   6.

      Enter 0 (zero) for the number of minimum characters required in a password.

   7.

      Now double-click on the Passwords Must Meet Complexity Requirements option in the right pane.

    undefined

   8.

      Again, do not remove the V from that check-box. Instead, select Disabled.

   9.

      Click OK all the way out and close the GPO window.

In order to refresh the policy type the following command in a CMD window and click ENTER:

gpupdate /force

0
 
Toni UranjekConsultant/TrainerCommented:
You actually followed this procedure and it doesn't work?
0
 
mail2clkAuthor Commented:
Thanks I got it to work.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.