?
Solved

Yahoo Messenger 8 - link to mail gives wrong URL

Posted on 2007-07-25
7
Medium Priority
?
203 Views
Last Modified: 2008-01-09
Using Yahoo Messenger version 8. Have recently used a couple of programs to clear out spyware. Now the link to Yahoo Mail from Yahoo Messenger does not work properly. (I mean the envelope Icon near the top of the main messenger window.)

I've found that the problem is the url that it tries to go to - it is coming up as beginning with

http://%22http//msg.edit.yahoo.com/

If i manually edit out the %22http// part the url is fine.

So the question is where do I edit something to correct his behaviour so that the link gives the correct URL?

Thanks in advance.
0
Comment
Question by:topcat9999
  • 3
  • 2
6 Comments
 

Expert Comment

by:danlock2
ID: 19565196
I'm assuming that the Yahoo! Mail thing is a shortcut.  Go to your icon for it, right click, and go to properties.  in there it might show you the address, or where another file is.  If it is a link to another file, click find target.  Right click on that executable and go to properties.  inside of there it should have a thing that points to the internet.  %22 is the url encoded version of a ".  I would bet that there is a extra " on your executables properties.
0
 

Author Comment

by:topcat9999
ID: 19565244
To clarify - the icon is a shortcut, but not a desktop one. It's withn the main Yahoo Messenger window, therfore you don't get a context menu when you right click it.

I'm sure you are right about the extra " somewhere, but I don't know what to edit to fix it - maybe a registry setting?
0
 

Expert Comment

by:danlock2
ID: 19565347
hmmm, i haven't used Yahoo Messenger in a while.  I just had a look.  Looks to me like your best bet is to uninstall and reinstall.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:topcat9999
ID: 19566947
I tried an uninstall/reinstall - still have the same problem.
0
 

Author Comment

by:topcat9999
ID: 19572594
OK - problem solved! I made firefox my default browser - the Yahoo link worked in it. Then I switched back to IE being my default browser and behold - the yahoo link works correctly again!!!!
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 20228779
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Months ago my boss came to me with a simple request, “How can we minimize GoTo meeting accounts and also improve our integration and collaboration initiatives?”  Well the answer, with some research, was easy… Lync.  Lync provided us all the necessar…
Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
The goal of the tutorial is to teach the user how to instant message and make a video call in Skype.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question