• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1064
  • Last Modified:

Sending Emails with outlook 2007 and Vista suddenly stopped working

Hi all,

I am running outlook 2007 and Windows Vista. On Monday outlook suddenly stopped sending all emails. I can still receive emails, just unable to send any.

I have checked and checked again all my settings for the SMTP. These are fine.
I have Windows firewall turned off.
The antivirus software I have is NOD32.
I have another computer using the same router running Outlook 2003 and XP with the same SMTP details set up that can send emails.
I've tried creating a new profile, with a new mail account - same error occurs.
I've deleted the mail account and set it up again  - still same error occurs.

The error I get from Outlook 2007 is :

Task 'jay@somedomain.com - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I have turned on logging and got this:

2007.07.25 15:38:26 mail.basekramer.com: Synch operation started (flags = 00000001)
2007.07.25 15:38:26 mail.basekramer.com: UploadItems: 1 messages to send
2007.07.25 15:38:26 SMTP (mail.basekramer.com): Begin execution
2007.07.25 15:38:26 SMTP (mail.basekramer.com): Port: 587, Secure: no, SPA: no
2007.07.25 15:38:26 SMTP (mail.basekramer.com): Finding host
2007.07.25 15:38:26 SMTP (mail.basekramer.com): Connecting to host
2007.07.25 15:38:26 pop.freeserve.com: Synch operation started (flags = 00000001)
2007.07.25 15:38:26 pop.freeserve.com: UploadItems: 1 messages to send
2007.07.25 15:38:26 SMTP (mail.basekramer.com): Begin execution
2007.07.25 15:38:26 sensoria.com: Synch operation started (flags = 00000001)
2007.07.25 15:38:27 sensoria.com: UploadItems: 4 messages to send
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Begin execution
2007.07.25 15:38:27 SMTP (mail.basekramer.com): Port: 587, Secure: no, SPA: no
2007.07.25 15:38:27 SMTP (mail.basekramer.com): Finding host
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Port: 25, Secure: no, SPA: no
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Finding host
2007.07.25 15:38:27 sensoriaSales.com: Synch operation started (flags = 00000001)
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Connecting to host
2007.07.25 15:38:27 sensoriaSales.com: UploadItems: 1 messages to send
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Begin execution
2007.07.25 15:38:27 jay@piriltd.com: Synch operation started (flags = 00000001)
2007.07.25 15:38:27 jay@piriltd.com: UploadItems: 1 messages to send
2007.07.25 15:38:27 SMTP (mail.piriltd.com): Begin execution
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Port: 25, Secure: no, SPA: no
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Finding host
2007.07.25 15:38:27 SMTP (mail.piriltd.com): Port: 25, Secure: no, SPA: no
2007.07.25 15:38:27 SMTP (mail.piriltd.com): Finding host
2007.07.25 15:38:27 SMTP (mail.piriltd.com): Connecting to host
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Connected to host
2007.07.25 15:38:27 SMTP (mail.sensoriacommunications.com): Connected to host
2007.07.25 15:38:27 SMTP (mail.piriltd.com): Connected to host
2007.07.25 15:38:47 SMTP (mail.basekramer.com): Disconnected from host
2007.07.25 15:38:47 SMTP (mail.basekramer.com): End execution
2007.07.25 15:38:47 mail.basekramer.com: ReportStatus: RSF_COMPLETED, hr = 0x80042109
2007.07.25 15:38:47 mail.basekramer.com: Synch operation completed
2007.07.25 15:38:48 SMTP (mail.basekramer.com): Disconnected from host
2007.07.25 15:38:48 SMTP (mail.basekramer.com): End execution
2007.07.25 15:38:48 pop.freeserve.com: ReportStatus: RSF_COMPLETED, hr = 0x80042109
2007.07.25 15:38:48 pop.freeserve.com: Synch operation completed


Can anyone help?

thanks

jay
0
jaypuddy
Asked:
jaypuddy
  • 6
  • 5
1 Solution
 
thenoneCommented:
Have you deleted the profile not the mail account but the actual profile?
0
 
jaypuddyAuthor Commented:
I did not delete the profile, I created a new profile. Once I added a mail account to the new profile which  did not work either I then deleted the new profile.

Some more investigation I have found that I can send emails on one of the mail accounts. This is the BT account that supplied my router. Does this give anyone some clues of what I could try?

thanks

jay

0
 
thenoneCommented:
Router? What type of router is it and Im guessing you have more thna one account? Also do you have more than one smtp server setup for sending out?
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
FoxtroterCommented:
Jay,

I use outlook 2007 myself and have found the Office Diagnostic tool to be handy when running into outlook problems I suggest you run the tool it is found on the help Tab at the top and then labled Office Diagnostics. I recommend running that and see if any errors are produced.
0
 
jaypuddyAuthor Commented:
It is an EWIRE router supplied by BT. It is very strange as mentioned the other computer linked to it running XP and outlook 2003 can send emails on the same SMTP accounts.

Yes I have multiple SMTP servers for sending out emails - all are not working except for the BTconnect SMTP server which is the provider of my broadband.

I am running the Office Diagnostic tool as we speak.
0
 
jaypuddyAuthor Commented:
The Diagnostic tool found nothing wrong
0
 
thenoneCommented:
So let  me get this straight on the outlook 2007 machine all smtp servers are working except for the bt account correct?
0
 
jaypuddyAuthor Commented:
No wrong way around, none are working except the BT account.
0
 
thenoneCommented:
And all email is set to use the bt smtp server for sending out?
0
 
jaypuddyAuthor Commented:
No only the BT account uses the BT SMTP server for sending out.

All the other accounts use their own SMTP servers
e.g. for the basekramer account  -it uses mail.basekramer.com...
0
 
thenoneCommented:
try changing the other email accounts to send out using the bt smpt which is your isp smtp.
0
 
jaypuddyAuthor Commented:
This is proving difficult to send via my ISP as they want to record all the other domains, and because they aren't regiestered at the same address that my business account is with them they want proof that I have authorisaztion to make these changes.

Any other ideas whilst I try and get the information they need?

0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now