?
Solved

Accessing Folder Shares via VPN

Posted on 2007-07-25
3
Medium Priority
?
287 Views
Last Modified: 2010-04-12
I have a VPN setup between a  Netgear and a Linksys router. I can ping devices on either side of the VPN both ways. However, when I try and access a file share on a server, I get the message "No Network Provider Accepted The Given Network Path"

This happens both ways. Other VPN traffic is working fine, I can use SQL Server Management Studio to connect to remote SQL servers, I can connect to an Exchange server, HTTP sites etc, but I cannot share files and folders.

This has been working fine for a few weeks, but I am now getting the error. I presume it could be a firewall problem, but am not sure what I need to change and where.

Also I notice in the VPN log that it constantly logs:

Wed, 2007-07-25 10:24:27 - [USA] sent QI2, IPsec SA established
Wed, 2007-07-25 10:24:27 - [USA] received Delete SA payload: deleting IPSEC State #11417
Wed, 2007-07-25 10:24:29 - [USA] sent QI2, IPsec SA established
Wed, 2007-07-25 10:24:30 - [USA] received Delete SA payload: deleting IPSEC State #11418
Wed, 2007-07-25 10:25:14 - [USA] sent QI2, IPsec SA established
Wed, 2007-07-25 10:25:14 - [USA] received Delete SA payload: deleting IPSEC State #11419
Wed, 2007-07-25 10:26:14 - [USA] sent QI2, IPsec SA established

However it does not log this for any of the other VPN's, and we have 3 others which are working just fine..

Any ideas on how to resolve this...
0
Comment
Question by:ttnetworks
3 Comments
 
LVL 4

Accepted Solution

by:
kinetik20 earned 1000 total points
ID: 19570651
Is your VPN setup to allow netbios between VPN endpoints?
0
 
LVL 32

Assisted Solution

by:dpk_wal
dpk_wal earned 1000 total points
ID: 19580969
If you search for a remote computer using the IP address, can you find it. If you are able to find, then can you access the shared resources.

As you have site-to-site VPN tunnel, by defaul all traffic is allowed on the VPN tunnel. Can you check if this is the case.

Thank you.
0
 

Author Comment

by:ttnetworks
ID: 19683313
Changed the router and the problem went away. Netbios was enabled, and I couldnt access via IP either.

It seems to be likely that NETBIOS traffic wasnt getting through, why I dont know as it had previously worked, but we needed to change the router for other reasons so this helped justify it.

Andrew
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
The article covers five tools all IT professionals should know about, as they up productivity by a great deal!
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question