incoming email bounce backs after migration

hi all,

i have just completed a move form SBS2003 to full 2003

i have a completely new domain and the exchange mail boxes were exported/imported with exmerge

old domain - company.com
new doamin - company.local

exmail address have remained the same as name@company.com

i have an issue with a few users where if someone they emailed externally last week tries to reply to them they get a bounce back. a new email to the user works fine.

i think, although i dont know it is something to do with  the usernames.
the particular user i have issue with had old accounts of firstnamelastname1 (profile reasons ended up in them getting new log ons.)
they are now firstnamelastname.
the email addresses have always remained the same of firstnamelastname@company.com
the mail boxes were renamed to match the new names on import.

any ideas.

thanks
gareth
Gareth McKeeCEO/OwnerAsked:
Who is Participating?
 
rakeshmiglaniConnect With a Mentor Commented:
if this is exchange 2003 then you can add X500 addresses
click on new and select "custom address" from the list
then type X500 in the "email type" box and the X500 address in the "email address" box
0
 
rakeshmiglaniCommented:
this could be due that fact that legacydn value has got changed since the mailboxes and domain are new.
you could try adding a X500 entry in the user's email address tab via AD
the X500 value should point to the old domain
0
 
rakeshmiglaniCommented:
0
 
Gareth McKeeCEO/OwnerAuthor Commented:
i only have x400 as an option and that has not worked.

thanks rakesh
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.