Red X when trying to reply to emails using OWA/Vista/IE7

Help...

I am also running Exchange 2000. My client has a laptop with Vista and IE7 installed.  There is red x when trying to reply to an email.  I tried possible fixes but nothing has worked. Any suggestions?
jcarter123Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Robbie_LeggettCommented:
Here's the fix for Exchange:

http://support.microsoft.com/kb/911829
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jcarter123Author Commented:
Thank you...

I cannot try it out because we do not have a test server.  I'll wait and see what management wants me to do. Also, I do not remember seeing a fix for Exchange 2000, only Exchange 2003.  Thank you for your assistance.
0
paulrseCommented:
I have an Exchange 2003 Server, and my lapotp has Vista.  I always got the RED X in the body area a new or reply to email when accessing OWA from my laptop.  When using other computers with XP it worked fine.  The solution was:

http://www.microsoft.com/downloads/details.aspx?FamilyId=5BC06E8A-08EB-4976-BC68-A03EBE3A2552&displaylang=en&displaylang=en

During execution of the Exchange2003-KB911829-v3-x86-ENU.exe file downloadable from the link above, the install will warn about a file is open.  Click continue and the file will be installed during the reboot.  When you click FINISH this WILL REBOOT your exchange server so make sure everyone knows it's rebooting before you click finish.  

This solution fixed my issue with editing emails through OWA on my Vista laptop.

Thanks,

Paul
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.