• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 4060
  • Last Modified:

how to turnoff debug all output

How to turnoff debug all output on hyperterminal console. I enabled it on a cat 2950 test switch and now cannot disable it due to continuous scrolling output on the screen. I know one can use "no debug all" command, but only if screen stop scrolling. Any help.
0
msaalim
Asked:
msaalim
  • 4
  • 3
3 Solutions
 
Erik BjersPrincipal Systems AdministratorCommented:
Just type it and hit enter, even if the screen is scrolling it should still work. And I think the command is undebug all
0
 
Jan SpringerCommented:
The command is 'no debug all'

It doesn't matter that characters are flying past you.  Ignore them and focus on the keyboard.
0
 
Erik BjersPrincipal Systems AdministratorCommented:
this web page tells you all about debuging on CISCO router

http://www.faqs.org/faqs/cisco-networking-faq/section-9.html

and the comand it says to use is undebug all
0
Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

 
Jan SpringerCommented:
Oh, ebjers.  I've been doing this for way too long.  This is also an option.
0
 
Erik BjersPrincipal Systems AdministratorCommented:
OK I also found no debug is an option, I was just tought undebug all and had never used (or herd of until now) no debug all...

Either way entering either command will stop the debuging, and we both agree that the asker needs to just ignore the scroling text and enter one of the 2 commands...

eb
0
 
sodapop7Commented:
OK, I have the same situation. exept it is for a 6509 cisco router/switch. But, I am not able to type anything in what so ever. I can not get to the cmd prompt.
0
 
Jan SpringerCommented:
Is this because debugging is turned on on this box?

If a box has so much debugging turned on that you cannot even access the console, you have a couple of options:

1) reboot the box
2) unplug the cable or fiber from one or two of the most active ports long enough for you go log in via console and stop debugging
0
 
Erik BjersPrincipal Systems AdministratorCommented:
Start by rebooting the device.

If you still have the problem please post a new question as you will get much better expert response this way.

eb
0

Featured Post

Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now