[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Can't get Backup Exec services to start.  Urgent!

Posted on 2007-07-25
8
Medium Priority
?
919 Views
Last Modified: 2013-12-01
Running Backup Exec 10d on a Windows 2000 SP4 server.  

3 of the 5 BE services are starting.  2 are not.  Here is what I am seeing:

Processing services
 
Start services on server: RFPLTSTJMFNPP1
Starting Backup Exec Remote Agent for Windows Servers on RFPLTSTJMFNPP1.
The service Backup Exec Remote Agent for Windows Servers is already running on RFPLTSTJMFNPP1.
Starting Backup Exec Device & Media Service on RFPLTSTJMFNPP1.
The service Backup Exec Device & Media Service is already running on RFPLTSTJMFNPP1.
Starting Backup Exec Server on RFPLTSTJMFNPP1.

In the event viewer it says:
Event Type:      Error
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7001
Date:            7/25/2007
Time:            6:23:02 PM
User:            N/A
Computer:      RFPLTSTJMFNPP1
Description:
The Backup Exec Job Engine service depends on the Backup Exec Server service which failed to start because of the following error:
%%0

When I try to start the Backup Exec Server service it gives me the error:
Could not start the Backup Execc Server service on Local Computer. The service did not return an error.  This could be an internal Windows error.  If the problem persists, contact your system administrator.

The only changes in the system was that I added 2 more hard drives last week.  I have checked to make sure that are not SCSI conflicts.  

Any ideas?

Thanks,
0
Comment
Question by:iCoreKC
  • 6
  • 2
8 Comments
 
LVL 9

Author Comment

by:iCoreKC
ID: 19570844
Start services on server: RFPLTSTJMFNPP1
Starting Backup Exec Remote Agent for Windows Servers on RFPLTSTJMFNPP1.
The service Backup Exec Remote Agent for Windows Servers is already running on RFPLTSTJMFNPP1.
Starting Backup Exec Device & Media Service on RFPLTSTJMFNPP1.
The service Backup Exec Device & Media Service is already running on RFPLTSTJMFNPP1.
Starting Backup Exec Server on RFPLTSTJMFNPP1.

Forgot to mention here is where it hangs....
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19570917
Also, I have verified the user account that we use to logon these services.  All is well on that end.  It is a domain account called Backup Admin and is in the Domain Admins group.
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19571120
More developments.

I can now start every BE service with the Domain credentials that we have set up EXCEPT for the Backup Exec Server service which will only start with the Local System Account.

So, I know that the credentials are good.  Again they are Domain Admin credentials we created for this purpose.

I know that the Backup Exec Server Service will start, because I can start it with the Local Admin Account.

What am I leaving out here???  Why will the other 4 services start, but not the BE Server service?
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 3

Accepted Solution

by:
eagle0468 earned 2000 total points
ID: 19571208
Confirm your logon settings for the Server service and that it is "exactly" like the other services.  One thing I have seen is that if you install the application an account that has local admin rights but not with Domain Admin rights you could encounter this issue.  You may need to reinstall the application using the service account you set up.  Also, make sure the "Removable Storage" service is not running on the machine and set it to either manual or disabled.  It can interfere with the Backup Exec services if it is running.

Best of luck
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19571560
Eagle,

Thanks for the reply.  The logon settings are exactly the same for all BE services.  Backup Exec on this server was working until I rebooted the server on the 18th of July.  Everything was fine.

The application was installed without issue and had been working for 3 years.  The only other thing that has changed on the server was the new drives I put in last week, however BE went down before the drives were installed.

What perplexes me is why do the other services start with the exact same credentials and this Backup Exec Server service does not.

I did stop the Removable storage service and there was no change.  BE Server service will still not come up.
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19571775
I figured out the answer.   The logon credentials had somehow been deleted out of DCOM and had no access to the BUE SQL Database.

Had to use DCOMCNFG to fix it.
0
 
LVL 3

Expert Comment

by:eagle0468
ID: 19577188
Great work there iCoreKC.  I bet that's the thing some users get when they install with the wrong credentials.  In your case the credentials may have become corrupted.  I hope my response helped.  And thank you for letting me know how you resolved.
0
 
LVL 9

Author Comment

by:iCoreKC
ID: 19579552
Yep.  No problem!
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
VM backup deduplication is a method of reducing the amount of storage space needed to save VM backups. In most organizations, VMs contain many duplicate copies of data, such as VMs deployed from the same template, VMs with the same OS, or VMs that h…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question