?
Solved

Remote Desktop Connection

Posted on 2007-07-25
9
Medium Priority
?
315 Views
Last Modified: 2013-11-21
DESCRIPTION: I am using MS Small Business Server 2003, R2.

QUESTION: When I try to log into my server using Remote Desktop Connection I get the following error message:
The system could not log you on.  Make sure the user name and domain are correct, then type your password again.  Letters in passwords must be typed using the correct case.
0
Comment
Question by:cssc1
6 Comments
 
LVL 78

Expert Comment

by:Rob Williams
ID: 19571594
-The obvious would be, are you sure you have the correct user name and password.
-Remote desktop will not allow blank passwords, even though you may be able to log onto the console.
-for the user name  try adding your domain name in the form  domainname\username
-can you try another account?
0
 
LVL 51

Expert Comment

by:Ted Bouskill
ID: 19572070
Was RDP already working?  If not, did you enable RDP on the server?  Also, does the account you are using have RDP access permissions?
0
 

Author Comment

by:cssc1
ID: 19573084
1. Passwords are correct.
2. New server so RDP was not working.
QUESTION: How do you setup the access permissions for RDP in MS SERVER Small Business?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 78

Accepted Solution

by:
Rob Williams earned 2000 total points
ID: 19575988
I assume you are trying to connect from the same LAN as the SBS at this point?
Seems to me remote desktop is enabled by default for domain administrators on SBS. However it not you should just have to right click on my computer and choose properties | remote | check " enable remote desktop connections to this computer.
Then try connecting using a domain administrator account.

If still not working some other things to check:
1-try connecting using the IP of the remote computer not the computer name
2-"allow users to connect remotely to this computer" must be enabled
3-you must be a member of the remote desktop users group of the local machine (administrators are by default)
4-if the workstation is a member of a server 2000/2003 domain you will have one of the 2 following check boxes, depending on the version, on the "Terminal Services Profile" of the users profile in Active Directory. Make sure it is checked appropriately. "Deny the user permission to log on to any terminal server", or "Allow Logon to Terminal Server"
5-if XP SP2 or Server 2003 SP1 the firewall needs to be configured to allow remote connections ( I would disable for now for troubleshooting purposes)
6-makesure any other software firewalls are disabled as well (for test purposes), including Internet security suites. Symantec's sometimes needs to be uninstalled or if using Symantec Antivirus some versions have "Internet Worm Protection" which can block Remote Desktop. Try disabling that as well.
7-Verify the Remote Desktop User group has the rights to log on using Terminal Services.  Go to Control Panel | Administrative tools | Local Security Policy | Local Policies | User Rights Assignments ...make sure Remote Desktop Users is included in "allow logon through Terminal Services"  
8-The terminal Services service must be running
If you have access to the remote machine make sure it is "listening" for your connection. To do so at a command line enter (substitute port # if not using default 3389):
  netstat  -an  |find  "3389"
You should get the following result:
TCP   0.0.0.0:3389    0.0.0.0:0    listening
If not go to Start  | Run | services.msc and see if Terminal Services is started and set to automatic
9- Note also; only runs on XPpro, not XPhome

0
 
LVL 78

Expert Comment

by:Rob Williams
ID: 19581261
Personally I don't see this as a second question, especially compared to thousands of others on this site. It appears to me cssc1 is simply "drilling down" to the source of the same problem.
Glad to be of service cssc1. Please continue.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 20657552
Forced accept.

Computer101
EE Admin
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Know what services you can and cannot, should and should not combine on your server.
this video summaries big data hadoop online training demo (http://onlineitguru.com/big-data-hadoop-online-training-placement.html) , and covers basics in big data hadoop .
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question