Power interruption while applying SP2 on Server 2003

While installing SP2 on Server Enterprise 2003 we had a complete power outage. And to make matters worse someone had moved the UPS pulg set up. So in restarting Server it will not get past start up screen it thens cycles back and goes through start up process again. We are running a RAID, Where to go from here?
LordBarumbaAsked:
Who is Participating?
 
Computer101Connect With a Mentor Commented:
PAQed with no points refunded (of 500)

Computer101
EE Admin
0
 
jwphillips80Commented:
Install the recovery console.  http://support.microsoft.com/kb/326215

This will walk you through some steps.
0
 
LordBarumbaAuthor Commented:
This server does not have a recovery floppy, and in attempting to repair from the systems disc the SATA HD's are not recognized. It seems as though the RAID drivers are missing. Any idea as to how to install the IBM RAID 0 drivers without a floppy drive. I tried F6 with the IBM CD in and no luck
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Malli BoppeCommented:
Try using the last known good configuration.

It should be same for windows 2003.

http://support.microsoft.com/kb/307852
0
 
jwphillips80Commented:
Do you have a usb floppy that you can use?  You can find the RAID drivers at the manufacturer's website.
0
 
LordBarumbaAuthor Commented:
Thanks, I wound up breaking the RAID setting one disc up as a Dynamic disc and running chkdsk on another system then recovering the data. And then re-installing Server 2003
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.