Sharepoint WSS 3.0 enabling anonymous access

I have a stand alone windows 2003 server with WSS 3.0 installed and trying to enable anonymous access so I can make a public website. I've tried to follow these from MS http://office.microsoft.com/en-us/sharepointtechnology/HA101130181033.aspx but the option to allow anonymous access under the settings menu from advanced permissions doesn't exist. Can someone explain what I need to do so I'm not getting the NT authentication box. I've tried changing it in IIS to enable anonymous and remove NT integrated but I get an error when bringing up the website that I can't access it.
sraleyAsked:
Who is Participating?
 
Robbie_LeggettCommented:
1. From Central Administration > Application Management > Application Security > Authentication Providers, select a Web application and the zone you want to modify. This is usually default.

2. In the middle of the page, check Enable Anonymous Access and choose Save

3. All site collections in that Web application can now have anonymous access enabled.

4. Go to a site collection in the Web application you just enabled anonymous access for

5. From Site Actions > Site Settings, open Advanced Permissions

6. From the Settings drop-down menu, select Anonymous Access

7. For this example, enable anonymous access for Lists and Libraries and click OK

8. Browse to any document library in this site collection

9. From the Settings drop-down menu, select Document Library Settings

10. In the Permissions and Management column, select Permissions for this document library

11. From the Actions menu, select Edit Permissions to break inheritance

12. From the newly appeared Settings drop-down menu, select Anonymous Access

13. Check View Items and click OK.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.