• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2801
  • Last Modified:

No access to HTTP, only HTTPS websites work

Suddenly me browser displays only https sites, no http sides. "Firefox can't establish a connection to the server at google.com". Same with IE. It is the computer, not the router. Another PC on the same router works fine. Tried the PC on a different network, same problem. (Win XP, Norton Internet Security). Windows Firewall disabled. Email (Outlook) works fine. Michae;
0
michakarst
Asked:
michakarst
1 Solution
 
Marc ZCommented:
Check settings in Norton IS.  Disable or uninstall if necessary.
0
 
Marc ZCommented:
Sometimes, simply turning it off and rebooting will reset it, but NIS is definitely blocking it somehow.  I'll have to search on the exact setting.
0
 
michakarstAuthor Commented:
I disabled NIS already, does not help.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
Marc ZCommented:
Troubleshooting,
1.    Start Norton Internet Security.
2 .    Click the Norton Internet Security Tab.
3 .    Click Settings.
4 .    Under Web Browsing, click Personal Firewall.

5 .    Click Turn Off.

6 .    Select Until system restarts and click OK.

7 .    Start Internet Explorer (or Firefox) and try to connect to Internet.

If you can connect, then Click the Internet Security Tab.

    Click Settings.

    Under Web Browsing, click Personal Firewall.

    Click Configure.

    In the left pane, click Program Controls.

    Click the first rule in the program rules list.

    Press Ctrl+A to select all rules.

    Click Remove.
     Firewall protection will not be lost by removing program rules. They will be restored automatically.


    Click Yes when asked to confirm the clearing of program rules.

    Click OK to close the Internet Security and Firewall Options.

    Click Personal Firewall.

    Click Turn On.

    Start Internet Explorer and try to connect to Internet.

If you can't connect, let me know.
0
 
Marc ZCommented:
Something is blocking port 80. That is normal traffic for http.
0
 
michakarstAuthor Commented:
I did 1. to 7.:still  cannot connect to any http
0
 
Marc ZCommented:
Haver you run any antispyware programs besides Norton's to look for any signs of infection?
Adaware here
http://www.lavasoftusa.com/products/ad_aware_free.php

Superantispyware
http://www.superantispyware.com/

Spybot Search and Destroy
http://www.safer-networking.org/en/download/
0
 
michakarstAuthor Commented:
Yes, I do have Spyware Detector 2.0 from MaxSecure. Did not return anything.
I just de-installed Norton Internet Security Add-on Pack. Now everything is fine..
0
 
stefmahoneyCommented:
Small chance, but check the proxy settings in the browser.  Really sounds like something is port filtering (blocking TCP port 80 and allowing TCP port 443)
0
 
Marc ZCommented:
Ahh, the old NIS Add-on Pack.  

I didn't see that one coming.
0
 
dacharronCommented:
I had same issue - but it was AVG anti-virus 8.0 that was locking up. turned off web scanning and downloaded latest version - ran repair installation and turned scanning back on. fixed.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now