• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1174
  • Last Modified:

Outlook Web Access - new message cannot be displayed

I have a problem on outlook web access, we cna logon fine on a paticular machine, read emails and receive emails ok.  when you go to create a new message the window opens and give you the to, cc bcc and subject , but the message section is blanked out with a red cross as if the page cannot be displayed.

only on this PC, it is running vista

any ideas??
0
leehewson
Asked:
leehewson
  • 2
1 Solution
 
amaheshwariCommented:
check this if it helps:

http://support.microsoft.com/kb/911829
0
 
SembeeCommented:
Version of Exchange?
If it is Exchange 2003 then ensure that the server is up to date on patches.

If it isn't Exchange 2003 then you need to state which version it is as there are four in common use.  

Simon.
0
 
leehewsonAuthor Commented:
it is exchange 2003 and we are currently applying patches to see if this solves the poblem
0
 
leehewsonAuthor Commented:
Exchange SP2 and Hotfix solved the Problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now