?
Solved

I have about 7 switchports where I cannot get any network connectivity

Posted on 2007-07-27
8
Medium Priority
?
236 Views
Last Modified: 2010-05-18
I have about 7 switchports where I cannot get any network connectivity.  I plug my laptop into another port and it works fine.  All ports have identical config.  One difference is that the link light stays solid on the ports that I cannot connect with.  If I change the port to 100 it is solid green and 1000 solid orange.  Then plug the pc into another port and it will get blinking link light to show activity.
Linksys SRW2048
0
Comment
Question by:mkurtzhals
8 Comments
 
LVL 8

Expert Comment

by:LocoTechCJ
ID: 19582538
What is the brand and model num?
0
 
LVL 57

Accepted Solution

by:
giltjr earned 1000 total points
ID: 19583187
What spanning tree mode are they in?  Does this have a log?  What does the log say?  Sounds like they are bad.  Is this still under warranty?
0
 
LVL 16

Assisted Solution

by:The--Captain
The--Captain earned 400 total points
ID: 19587379
Can you reset the device to factory defaults?

If you did that and still had problems, I'd agree with giltjr:

>Sounds like they are bad.

Cheers,
-Jon
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 4

Assisted Solution

by:Mark Walden
Mark Walden earned 600 total points
ID: 19592948
I have seen this many times.  In our cases this was a hardware problem in the switch.  Just depends on how you want handle it.  Some of these switches we just dont use those ports.  Others we have returned them for repair.  This has never been a config issure.
0
 
LVL 2

Author Comment

by:mkurtzhals
ID: 19595111
These switches are generic.  They have logging but nothing helpfull.  I will try rebooting and if all elso fails see if I can get it replaced.  Spanning tree state is disable.  operation mode classic stp.
0
 
LVL 16

Expert Comment

by:The--Captain
ID: 19615622
I ask again - did you restore the device to factory defaults?

Thanks,
-Jon
0
 
LVL 30

Expert Comment

by:pgm554
ID: 19629160
Seems as if there iis a high failure rate with switch ports .I would call Linksys and see if it's not a DOA  problem
0
 
LVL 2

Author Comment

by:mkurtzhals
ID: 19638983
I am getting the switched replaced. ...
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
If you’re involved with your company’s wide area network (WAN), you’ve probably heard about SD-WANs. They’re the “boy wonder” of networking, ostensibly allowing companies to replace expensive MPLS lines with low-cost Internet access. But, are they …
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question