Adobe InDesign EPS file not showing in color

I placed an EPS file (created in Illustrator) in my InDesign document and it is not showing in color.  The rest of my EPS files show color.  I know it has to be something simple, but can't find the solution.
LVL 1
ServalStudiosAsked:
Who is Participating?
 
swabanikConnect With a Mentor Commented:
Open that eps file in illustrator and resave it as eps, check the following:

1. Use preview mode 8 bit. instead of 1 bit.

2. Place it again in Indesign.

Alternately you can ungroup the illustrator eps file in Indesign and color it individually. This is great features in Adobe CS3.

0
 
RipinCommented:
MAC>> put more memery in ID
PC>>scratz disks space is too low

check Edit/Preferences/Display performance
0
 
ServalStudiosAuthor Commented:
On OSX, the memory is not changeable. It turned out that the box it was in was colored for some reason. I unchecked the color, and it showed and printed fine.
0
 
ServalStudiosAuthor Commented:
Its strange because it was saved originally as 8 bit, and I know I re-saved it a lot.. but somehow doing it again did the trick.  I wish i had CS3, but this is CS2
0
All Courses

From novice to tech pro — start learning today.