• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

problem with querying TCP/IP

Setting up a new computer and I cannot connect to the internet, says it can't query TCP/IP. I know the Internet connect is working because my old computer can connect. How do I fix this? I've used diagnostics and the ping succeeded, but it still won't connect.
0
kmack36
Asked:
kmack36
4 Solutions
 
srgilaniCommented:
reinstall tcp/ip package
0
 
kmack36Author Commented:
How do I do this? I need explicit, step-by-step directions. Thanks.
I've already done all the Windows diagnostics I could find and tried the WinSockXPFix.
So far, no improvement.
I've tried booting off XP disc, but couldn't figure out how to reinstall the files.
0
 
thecomputerdocsCommented:
Go into the control panel, into the network settings, uninstall TCP/IP and reboot. Then reinstall it again.
You may also want to go so far as to remove the network card and reboot as well.
Hope that helps, let me know how it goes.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
KVoetCommented:
You could always try resetting the IP package.

Clcik Start --- Run, type in cmd and click ok.
In the command window enter:
netsh int ip reset c:\resetlog.txt

which will reset your IP. What OS are you using? Vista or XP.
I've had several people experiencing problems with Vista because it sometimes automatically uses IPv6 instead of IPv4. If this is the case you simply had to change the checkbox from IPv6 to IPv4 in the properties of your network connection.
0
 
Gkehler22Commented:
click start got to network connections, right click on your local area connection, select properties
click on Internet protocol(TCP/IP) reboot your computer. go to start, control panel , network connections
click install, select protocol, click add, click h65ave disk, type in C:\Windows\inf click next reboot this should clear up the problem.
0
 
upul007Commented:
You can also try in Windows XP to:

1. Start > Control Panel

2. Select Security center

3. At the bottom of the Window, select Windows Firewall

4. In General tab - turn off the firewall.

See if you can connect to the internet. Also is there any anti virus programs installed?
0
 
Gkehler22Commented:
if you are using a cable modem you may want to powercycle it and any router as well
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now