?
Solved

USB Over Current Status Detected,  Computer will shut down in 15 seconds

Posted on 2007-07-27
10
Medium Priority
?
4,029 Views
Last Modified: 2013-11-25
I know there have been a similar question to this but i still feel i should ask
I Have a Asus A8N32 SLI Deluxe MOBO, which i have upgraded to Bios 1405.  
The first 3 times i turned the PC on I was able to use the Keyboard in the Bios and  it went successfully to the the Windows Logon Screen but here the USB Mouse or USB Keyboard would not work, ( Plugged Directly Into MOBO USB Slots at the back) So I tried using a USB to PS2 adapter which also did not work. However when i tried to re-start again a 4th time I got the dreaded "USB Over Current Status Detected,  Computer will shut down in 15 seconds" and it now cannot detect the USB keyboard plugged into the back slots anymore.
The problem now is whatever I try I cannot get the PC to boot from any media.  I keep getting the same error. Even when I have managed to get the keyboard to work ( see below ) and press the Del key it still comes back with the same error before getting to the BIOS

I have tried Moving Memory DIMMS to different slots ( Have two 1GB DIMMS removed 1 DiMM and tried the other in all slots )
I have unplugged all non-essential devices included HD
The Keyboard will now only work in the CASE USB Slot Only ( I had that unplugged from the MOBO first as well )
Have tried Resetting CMOS

The Problem may be the BIOS but I cannot access ay drives to re-flash

My Set-up is:
2 x Maxtor 7V300F0 300GB SATA300 7200RPM 16MB Cache - OEM
2 x OCZ Performance Dual Channel Kit 1024MB DDR400 PC3200 CL 3-3-3-8
1 x Gainward 6600 GT 256 MB ULTRA/1980PCX TV-DVI PCI-E
1 x AMD Athlon 64 (ADA4200BVBOX) X2 4200+ socket 939 Dual Core 2.2ghz 512kb and 512kb Cache       
1 x Asus A8N32-SLI Deluxe Socket 939 Nvidia NF4 ATX Motherboard
1 x Hiper 580W Type-R Modular PSU SLI/CrossFire Certified - Blue
1 x Antec P180 Silver Aluminium Super Miditower Case - No PSU

Windows XP Service Pack 2 OS
0
Comment
Question by:bobby258
  • 2
  • 2
  • 2
  • +4
10 Comments
 
LVL 5

Expert Comment

by:thecomputerdocs
ID: 19583846
Try resetting the mobo to factory defaults and reboot. You can go into the BIOS and reset it to factory defaults. If that doesn't work, and you've upgraded the bios with the latest firmware, you may have a bad motherboard.
Hope that helps. Let me know how it goes.
0
 
LVL 93

Accepted Solution

by:
nobus earned 1500 total points
ID: 19583872
did you have usb problems before the upgrade? if no, try reflashing to an earlier version.
otherwise, check the usb connectors, one may be shorting
0
 
LVL 32

Expert Comment

by:willcomp
ID: 19583959
See page 4-5 of mobo manual. If you don't have a copy, download here:
http://support.asus.com/download/download.aspx?SLanguage=en-us&model=A8N32-SLI%20Deluxe

The BIOS recovery should pre-emptively boot from floppy or CD bypassing installed BIOS.
0
[Video] Oticon Case Study

Open office environments can create the dynamics for innovation, but they also bring some challenges. With over 1,000 employees in an open office, Oticon needed a solution that would preserve the environment while mitigating disruptive background noises.

Watch how they did it.

 

Author Comment

by:bobby258
ID: 19584163
Sorry the wording in my orignal question might be a bit misleading

But I cannot access the BIOS at all, even when i press the delete key the PC freezes with "USB Over Current Status Detected,  Computer will shut down in 15 seconds" at which point it shuts down.
It does not even try to go to the Floppy Drive or the CDROM before that message appears and the PC Shuts down.


0
 

Expert Comment

by:KVoet
ID: 19584223
It's a known problem with some Asus BIOS. I had the same problem a while back and the only way I could solve it was reflashing to an old BIOS but without a keyboard this was going to be difficult.

Ultimately I create a bootable floppy with the BIOS image. It bypasses the current BIOS so it automatically flashes the BIOS.

Since the error appeared after you flashed your BIOS it's unlikely there's something actually creating a short. Even so, you might want to try disconnecting the front USB connectors from the motherboard, just in case it's an actual short.
0
 
LVL 93

Expert Comment

by:nobus
ID: 19584260
and contact asus wit your problem - they can help
0
 
LVL 32

Expert Comment

by:willcomp
ID: 19584454
BIOS Recovery usually bypasses the BIOS proper. Try the recovery procedure in motherboard manual before you say it will not work. What do you think it is for anyway?

It may not work, but there is an excellent chance that it will.

BIOS recovery uses unchangeable code in BIOS that runs initially during POST and looks for a recovery disk with a specific file name.
0
 
LVL 3

Expert Comment

by:AntecChris
ID: 19605395
If you have the front panel USB connectors hooked up, try disconnecting them, like KVoet said, and see if the problem goes away.  If that gets rid of the problem, then you should remove the OC pin from the connector on the cable from the front panel connectors. (Some mobos don't like it, and panic...)  

Instructions on how to do this can be found at http://www.antec.com/specs/ezusb.html but you will need to look in the manual that came with your case to identify the OC sense wire.
0
 

Author Comment

by:bobby258
ID: 19609917
Thankyou for all you help,

I attempted to boot directly from floppy using the ami bios bypass ( as shown in the manual ). this however did not work as it would not access the Floppy i tried to force access using CTRL-HOME which also did not work.

Finally I removed the MOBO placed it on a non-conducting material and hooked it back up and lo and behold it worked. It now appears there was a short somewhere. I re-seated the Mobo in the case and tested it every time I used a screw to attach it to the case and it still works.

0
 

Expert Comment

by:bearchan
ID: 22253562
I have several ASUS motherboards, but only one, the A8N delux seems to do this.
Here's what works for me.
I have found that if I:
1. unplug all USB devices
2. reset the cmos (and set the defaults, particularily the UBS setting)
3. reconnect the USB devices, one by one, (hubs last)
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

840 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question