troubleshooting Question

Unable to launch application after upgrading PS 4.5

Avatar of heilage
heilageFlag for Norway asked on
Windows Server 2003Citrix
3 Comments1 Solution632 ViewsLast Modified:
After we upgraded our Presentation server 4.5 with Rollup Pack PSE450W2K3R01 we are unable to launch some applications. Most seem to work fine except for at least a couple of them. (Havent tested them all yet).

They will not launch from the web interface, and if we connect to the servers (Windows 2003) with RDP we can only launch it if we are logged on with the administrator account using /console. Logging in as the administrator without the /console will not work.

There are no error messages when the application is attempting to launch. Neither on screen or in the event log.

Uninstalling the Rollup Pack does not solve it, nor does reinstalling the application.
Seems like a rights issue to me, except I didnt think there was a difference whether you used /console or not.

I have tried using Filemon and Processmon but I havent been able to single anything out as the problem. The Citrix support pages seem to be down at the moment so I havent been able to search for solutions there yet.

If anyone can help me solve this problem or point me in the right direction I would be extremely grateful.
ASKER CERTIFIED SOLUTION
heilage

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 3 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 3 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros