Unable to launch application after upgrading PS 4.5

Posted on 2007-07-28
Last Modified: 2008-01-21
After we upgraded our Presentation server 4.5 with Rollup Pack PSE450W2K3R01 we are unable to launch some applications. Most seem to work fine except for at least a couple of them. (Havent tested them all yet).

They will not launch from the web interface, and if we connect to the servers (Windows 2003) with RDP we can only launch it if we are logged on with the administrator account using /console. Logging in as the administrator without the /console will not work.

There are no error messages when the application is attempting to launch. Neither on screen or in the event log.

Uninstalling the Rollup Pack does not solve it, nor does reinstalling the application.
Seems like a rights issue to me, except I didnt think there was a difference whether you used /console or not.

I have tried using Filemon and Processmon but I havent been able to single anything out as the problem. The Citrix support pages seem to be down at the moment so I havent been able to search for solutions there yet.

If anyone can help me solve this problem or point me in the right direction I would be extremely grateful.
Question by:heilage
    LVL 8

    Expert Comment

    Why did you install Rollup Pack PSE450W2K3R01?

    Did you read the release notes or other documentation for the Rollup Pack PSE450W2K3R01, before your performed the installation.

    Have you rebooted the server after you installed the Citrix update Rollup Pack PSE450W2K3R01?

    Please reboot your server and then try again. If not I would go and read the release notes and any other docuement about the update. I would also call Citrix tech support for help. FYI, Citrix tech support will cost you $400+ for each incendent, if you don't already have a support agreement with them.

    You other option is to wipeout the server and do a fresh install of the OS, Citrix software, and your applications.

    LVL 1

    Accepted Solution


    The problem seemed to be caused by Multiple Monitor settings on the terminal server.
    The application in question actually does launch, you just can't see it, or only parts of it. Might work better if you use a two screen solution though. Haven't tested that.
    I solved it by excluding the .exe fil for the application in Group Policy Management.
    Machine Policy - Administrative Templates - Citrix  - Multiple Monitor Hook - Exclude.

    LVL 1

    Expert Comment

    Closed, 500 points refunded.
    Community Support Moderator

    Write Comment

    Please enter a first name

    Please enter a last name

    We will never share this with anyone.

    Featured Post

    NetScaler Deployment Guides and Resources

    Citrix NetScaler is certified to support many of the most commonly deployed enterprise applications. Deployment guides provide in-depth recommendations on configuring NetScaler to meet specific application requirements.

    ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
    How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
    Need more eyes on your posted question? Go ahead and follow the quick steps in this video to learn how to Request Attention to your question. *Log into your Experts Exchange account *Find the question you want to Request Attention for *Go to the e…

    760 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    6 Experts available now in Live!

    Get 1:1 Help Now