• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 476
  • Last Modified:

RPC lost connection to hosted exchange server

Hi,
We use a hosted Exchange solution with an ISP.  Everyone here uses Outlook2003.  One of my users cannot reliably maintain an online connection. Here are some symptoms:

1) When Outlook is first opened and after the password is entered, it will synchronize the folders(download mail) and immediately get the little red X on the Outlook icon.  
2) The Exchange Server Connection Status initially will show a connection via HTTPS but then it goes "offline"
3) If I press the RECONNECT button it does absolutely nothing
4) This  system worked perfectly but suddenly stopped working.
5) I have talked to my connectivity ISP to test our T1 and that seems to be ok
6) traceroute to the Exchange ISP does not look like there are any latency issues...but I'm not sure what to look for.

How can I diagnose this problem?
Thanks,
Jack
0
jgbader
Asked:
jgbader
1 Solution
 
SembeeCommented:
As it is a hosted solution there is very little that you can do other than the usual Outlook fixes...

- see if the problem follows the user to another machine
- recreate the Outlook profile
- recreate the Windows profile.

Simon.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now