Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Configuring cisco with ppp / frame relay

Posted on 2007-07-28
4
Medium Priority
?
827 Views
Last Modified: 2013-12-12
I'm trying to configure a cisco 1841 to work with our t1.   The serial interface and sub interface come up but the virtual access is up/down and I cant ping to anything on the internet from the router.

Here is the show run:


Building configuration...

Current configuration : 1188 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip cef
!
!
no ip dhcp use vrf connected
!
!
no ip domain lookup
!
username guy privilege 15 password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
!
!
interface FastEthernet0/0
 ip address 10.0.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.0.3.1 255.255.255.0
 speed auto
 full-duplex
 no mop enabled
!
interface Serial0/0/0
 no ip address
 encapsulation frame-relay IETF
 no ip mroute-cache
 service-module t1 timeslots 1-24
 frame-relay lmi-type ansi
!
interface Serial0/0/0.1 point-to-point
 frame-relay interface-dlci 16 ppp Virtual-Template1
!
interface Virtual-Template1
 ip address negotiated
 ppp chap hostname xxxxxxxxxxxxxx
 ppp chap password 0 xxxxxxx
 ppp ipcp dns request
 ppp ipcp route default
 ppp ipcp address accept
!
ip classless
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end
0
Comment
Question by:rivetgeek
  • 2
4 Comments
 
LVL 7

Accepted Solution

by:
logic2 earned 1500 total points
ID: 19587386
Actually i've never come accross PPP over FR
However since subinterface comes up so i'd guess the problem is with PPP
so can you do the following

debug ppp negotiation
debug ppp authentication
term mon

see the output and paste it over here
when you finish do a term no mon, and no debug all
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 19588035
Can you post result of "show frame-relay pvc"
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 19588038
You might also need to add

interface Virtual-Template1
  ppp authentication chap
0
 

Author Comment

by:rivetgeek
ID: 19590518
I gave logic2 the points because it turned out that doing the debug showed bad chap username and password.  The ISP insisted for two days it was right then suddenly changed their story.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

580 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question