?
Solved

cisco 2611 one router two networks, cannot route e0/1 to e0/0

Posted on 2007-07-29
7
Medium Priority
?
485 Views
Last Modified: 2013-11-15
I am currently working on a project at school involving one cisco 2611 router and, I am having a problem using the one router for my network 192.168.0.0 /24 on eth0/1 and connecting to the school network 10.138.0.0 /16 on eth0/0, i have set the default route, and can ping the schools gateway via router, though i cannot ping from within, heres my config, any help would be appriciated.

SH RUN
Building configuration...

Current configuration : 1065 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname keith
!
enable secret 5 $1$y2sR$HQF2PjghZeceUAZ84RF461
enable password Password02
!
memory-size iomem 10
ip subnet-zero
!
!
ip domain-name keith
ip name-server 68.28.154.11
ip name-server 192.168.0.1
!
!
call rsvp-sync
 --More--         !
!
!
!
!
!
!
!
interface Ethernet0/0
 ip address 192.168.0.100 255.255.255.0
 ip nat outside
 no ip mroute-cache
 half-duplex
 no cdp enable
!
interface Serial0/0
 no ip address
 no ip mroute-cache
 shutdown
 no fair-queue
!
interface Ethernet0/1
 ip address 10.138.98.200 255.255.0.0
 --More--          ip nat inside
 no ip mroute-cache
 half-duplex
 no cdp enable
!
interface Serial0/1
 no ip address
 no ip mroute-cache
 shutdown
 no cdp enable
!
ip nat inside source list 1 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 192.168.0.0 255.255.255.0 192.168.0.1
ip http server
!
!
dial-peer cor custom
!
!
!
!
 --More--         !
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password Password03
 login
!
end
0
Comment
Question by:kwouk79
  • 4
  • 2
7 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 19589112
From what IP address are you attempting to ping from? What IP address are you attempting to ping?
0
 

Author Comment

by:kwouk79
ID: 19589228
i'm trying to ping from a host in the inside network being 192.168.0.1 /24 to the schools gateway which is 10.138.254.1 /16, from the router I can ping 10.138.254.1, but not from any host computer.
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 19589239
You can't ping from an outside NAT address to an inside NAT address with overloading unless you specifically forward that traffic.

You should, however, be able to ping from the 10.138.0.0 net to any other network with no problems.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:kwouk79
ID: 19589255
I apologize, for asking but how would I do that?
0
 

Author Comment

by:kwouk79
ID: 19589275
The only reason I'm asking is because I am not getting any internet either from the 10.138.0.0 /16 network, is  their anything else I should do, that I'm not doing?
0
 

Author Comment

by:kwouk79
ID: 19589277
I mean for the 10.138.0.0 /16 network
0
 
LVL 3

Accepted Solution

by:
cipher007 earned 2000 total points
ID: 19589875
access-list 1 permit 10.138.0.0 0.0.255.255 ;-|
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
MSSQL DB-maintenance also needs implementation of multiple activities. However, unprecedented errors can hamper the database management. In that case, deploying Stellar SQL Database Toolkit ensures fast and accurate database and backup repair as wel…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question