troubleshooting Question

ISA on SBS stops external website access.

Avatar of NOSIT
NOSIT asked on
SBS
9 Comments1 Solution389 ViewsLast Modified:
I recently installed ISA server on SBS 2003 R2 Prem, once I installed it none of the internal websites would work, RWW, OWA, etc, the client also had another custom website running on port 7999 which I could get to work but only after creating a rule for it, the same rule wouldnt publish the other sites. After 6 hours of stuffing around I was able to get http:\\company.com.au to work, but not https:\\company.com.au and if i clicked on any link from the http site it wouldnt work. I cant recall the error that I was getting and stupidly didnt write it down.

Any pointers? Tips? or anybody experience this previously.

And yes I did run the internet connection wizard.

Also all websites worked fine internally. I tried the same certificate, and also tried creating new certificates.
Join the community to see this answer!
Join our exclusive community to see this answer & millions of others.
Unlock 1 Answer and 9 Comments.
Join the Community
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 9 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros