How to connect VISTA using Asus WiFi-AP Solo to Xbox360

Does anyone have docs or a step to step guide in setting up a desktop with an AP and a WIFI enabled device in VISTA? I do not know how to force Vista into Access mode of an ad hoc WIFI connection and switching from Public to Private network sharing Centre switch in Vista.  I procedure in how to do this would really help.

************************ BackGround **************************
From XBOX 360 does not get all DNS info from Vista PC (wireless network) Queston
I am reposting it over since this problem is still pending!

The fact that I am getting proper wireless authentication and connection tells me the layer 1 is fine. It is Layer 2 on my WiFi-AP side is where I believe we need to look.

From my other question post (no one was able to solve my issue as yet!)
When you set up the Xbox network, it looks for Wireless AP it sees. I set up my AP network name as Senju-PC-AP. This is the one I direct it to. Anyway, I dig a bit deeper and found that my XBOX is not the issue. It is just asking for IP, DNS and other network information. The problem is my Asus  WiFi-AP Solo that is part of the Asus P5W DH Deluxe MOBO is not creating a IP or any network info correctly.
The title is now a bit mis-leading since we need to concentrate on solving my WiFi-AP setup. If we get this solved, then Xbox (or any other wireless client for that matter) will get the proper network Assignments.

The Asus WiFi-AP Solo is not providing a DNS because no DNS is showing up. How can I fix this? The manual says I can manually setup the IP address and other network info but the window does not show up.   I am going to play around a bit more and see what I come up with.

One thing, Is if I connect a lan cable directly from my PC to Xbox, I have no problem. It is only when I try this dam wireless device. That at least tells me, my PC *can* deliver DNS info but not via WiFi-AP Solo.

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
I have a problem getting my PC running VISTA to assign a IP Address to my Xbox360.
I am trying to use a wireless connection using Asus SOLO wireless. When I do my network test on my Xbox, it shows that Wireless setup has passed. It is up and running can both are connected. However, the SOLO is not providing DNS infomration. Interesting enough, I so see that a IP address has been assigned for the Xbox360. The DNS stuff like gateway and Primary DNS, etc. is all blank so my guess is that my VISTA DHCP is not sending enough information (for some reason). The Solo wireless shows that DHCP *is* enabled. Could it be a subnet issue? I do not know how to move forward and solve this issue.
Can someone help me?
quatuneAsked:
Who is Participating?
 
captainConnect With a Mentor Commented:
Have you got the latest ASUS solo access software?  An updated Version which is Vista 32/64 compatible is available for download.
ftp://ftp.asus.com.tw/pub/ASUS/misc/wireless/WiFi-AP_Solo/ 

Install and select ACCESS MODE. Once you've setup your network, you need to go into your NETWORK AND SHARE CENTER. Locate your adapter as UNIDENTIFIED NETWORK (Public Network).and change to a private network to allow access.

DHCP: I am not sure what you mean, but I guess if you set a static IP for both Vista machine and Xbox it should be fine. Select 192.168.x.1 (x= any number you like between 0-254) for the Vista machine (subnet 255.255.255.0) and enable internet connection sharing (this may set the IP for you), set the IP on the XBox to 192.168.x.2 (x=the one you selected) and set the gateway to the Vista PC's IP. DNS should be handled by your ISP unless you have your own DNS server...

hth
0
 
quatuneAuthor Commented:
Thank you very much for the great reply. I am very busy at work this week but I will try this at home during the weekend and get back to you. :D Your reply was exzactly what I was looking for. I was actually thinking in the lines of your explanation but I really need a confirmation from this site. Again, Thanks and I will get back to you on this.
0
 
captainCommented:
No problem, let us know how it goes

Best wishes
0
 
quatuneAuthor Commented:
I have not had a chance to test this out but I thought I would go ahead and accept the solution (for now). If I still have trouble, I will let you know. :D
0
 
captainCommented:
thanks fro the points, come back if it still causes you trouble

all the best
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.