?
Solved

WARNING: Object Default Policy has been corrupted

Posted on 2007-07-30
7
Medium Priority
?
829 Views
Last Modified: 2012-08-13
Hi

Any ideas on how to bring the default policy in Exchange 2007 back to
a consistant state?

Thanks
B

Default Policy
Lowest Alias -ne $null
WARNING: Object Default Policy has been corrupted and it is in an
inconsistent state. The following validation errors
have been encountered:
WARNING: ConditionalCustomAt tribute1 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute2 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute3 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute4 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute5 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute6 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute7 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute8 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute9 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute10 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute11 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute12 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute13 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute14 is too short: minimum length is
1, actual length is 0.
WARNING: ConditionalCustomAt tribute15 is too short: minimum length is
1, actual length is 0.
shlgroup.com
1 Alias -ne $null
0
Comment
Question by:patelbg2001
  • 4
  • 3
7 Comments
 
LVL 22

Expert Comment

by:ATIG
ID: 19591618
Did you load Windows 2008 in your envrionment?
0
 
LVL 6

Author Comment

by:patelbg2001
ID: 19592295
NO I did not load Windows 2008 into the environment... last install was EX07 SP1 beta
0
 
LVL 22

Accepted Solution

by:
ATIG earned 1500 total points
ID: 19592306
there was a bug in Sp1 build that was fixed with a .3 build ..... what build did you install?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LVL 6

Author Comment

by:patelbg2001
ID: 19592929
en_exchange_server_2007_SPbeta1_x64
product version : 08.01.0085.000
On Exchange it reads - Version 8.1 (Build 85.0: Service Pack 1)

I picked the Service Pack up from MSDN.... ?? where did you get your SP1 build from??
0
 
LVL 22

Expert Comment

by:ATIG
ID: 19593023
hehe :)  I am in the TAP program and working diectly with MS

You are many builds behind, with .85 that was one of the first ones released. Beta 2 will be out in a few weeks.

just be careful because there are alot of bugs and fixes, is this a lab or production?

0
 
LVL 6

Author Comment

by:patelbg2001
ID: 19595325
Lab... going into production next month... i've advised the company not to proceed with SP1 until 2 months after release.... about to start a quest migration Ex5.5 to 2007, just one more proble to go and I'm ready to begin.... something called ShowInAddressBook , objects not being stamped ?? work on that one tommorow

Thanks
B
0
 
LVL 22

Assisted Solution

by:ATIG
ATIG earned 1500 total points
ID: 19595366
no problem, SP1 is pretty solid so far I have been running it for awhile but things pop up... I dont think you will need to wait 2 months unless you will be doing the migraton still.

It adds a lot in gui back :)
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
Here in this article, you will get a step by step guidance on how to restore an Exchange database to a recovery database. Get a brief on Recovery Database and how it can be used to restore Exchange database in this section!
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question