[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 310
  • Last Modified:

Photoshop CS3 murder/suicide from scanning

I try to scan with Photoshop CS3. On the first occasion I scanned a picture a few times, last time in 1200 dpi. All was well until next day, when PS could not load the twain driver, Not only that, - two more things happen:
1. PS freezes, can not even close it, have to eliminate it from Task Manager end process.
2. PS does not release some process (the scanner) , and therefor the scanner is becomes unavailable for other programs until I reboot the computer. (Restarting the scanner no good.) When this happen and I go into the Control panel/scanners and cameras the scanner is not there. (The Wizard would in turn say that the scanner is busy with an other program...)
First I reinstalled an updated scanner driver (Epson Perfection 1200U) and then yesterday I bit the bullet and reinstalled the whole CS3 Master Collection. (I already did a repair install on PS.) Now I tested it, the only difference that in the past I got two errors in the event viewer I think 1000 and 1001 but now I did not.
The Twain driver starts loading, the first window displays, then goes, the scanner does a warm up run, and then it should relay back info and the twain window should open. That's where the glitch is, this second window does not open, just PS trembles a bit, (the last breath) and is dead taking the scanner with her.
This would be indeed a Master feet to figure what goes wrong. (WIN XP Pro SP2 and everything.)
Thanks
0
gyurika
Asked:
gyurika
1 Solution
 
gyurikaAuthor Commented:
FOR EVERYBODY TO READ,
Hi Folks, I have the solution, but it is so funny (besides with a lot of brain you would have never solved it)
so I want to share it for the entertainment value if nothing else.
I decided to investigate further and do before-and-after screen shots of the task manager processes to see what is left in hanging.
To copy all the processes in one screen shot, I pivoted the screen into portrait, and then I figured I start the scan, so that PS would freeze and then do the second screenshot. To my greatest surprise, it worked without a hitch. Hohoho, I said, exited from PS, turned it back to landscape, and again it did not come up. Now, without exiting I pivoted into portrait, and true and behold the damn twain window was there, but on the bottom of the portrait screen. So when you would turn it back to normal it would fall off below the visible area. So now back to portrait I dragged the bloody window up, and now it is visible.
Honest: who would have figured this on a theoretical basis without the dumb luck I had?
Thanks guys, next time will be your turn...
Geo
0
 
craskinCommented:
it probably created in instance in the task tray (what is the word for it? where all the tabs for your open programs go) that you were just missing. clicking that or doing a cascade windows command would've shown it.
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now