[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 436
  • Last Modified:

Exchange active sync problems

I am trying to setup Exchange Activesync on our exchange server 2003 sp2.  I have OWA working on this server fine over HTTPS also have OMA which I can connect to from my mobile device over the internet.  Everytime I try to sync it fails though.

If I try to connect to FQDN\microsoft-server-activesync I get HTTP/1.1 501 Not Implemented from my orange SPV m3100 and also if I try from my pc using http:\\exchangeservername\microsoft-server-activesync 

Does anyone know where I am falling over?
0
iimiaIT
Asked:
iimiaIT
  • 7
  • 5
  • 3
  • +1
1 Solution
 
peakpeakCommented:
Connect to OWA without https://. Select Use SSL in your mobile device
0
 
iimiaITAuthor Commented:
I get the same error when using http or https ?
0
 
peakpeakCommented:
Don't type http://yourowa.com, just yourowa.com
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
iimiaITAuthor Commented:
OWA and OMA work fine - it is just a problem with activesync
0
 
SembeeCommented:
If OMA works then you are half way there.
Is EAS enabled on the user account and in Exchange?
Does the user have an email address in the default SMTP domain? It doesn't have to be the default domain.

Simon.
0
 
peakpeakCommented:
Activesync requires a username and a password on it's own. Please reenter the credentials
0
 
iimiaITAuthor Commented:
Yeah the user has email address for all listed domains including the default.
As far as I can tell EAS is enabled on both the exchange server and the users AD Account

When I try and sync from the device it asks for username and password then says syncronising folder then just bombs out. when I check the status it says support code 0x80072f17
0
 
SembeeCommented:
0x80072f17 is an SSL certificate error.
Who issued your certificate? If you use OMA on the device, do you get an SSL prompt?

Simon.
0
 
iimiaITAuthor Commented:
No prompt for ssl if usin OMA - The certificate we use for OWA is issued by verisign
0
 
SembeeCommented:
Is the name that you have entered in the host in ActiveSYnc on the device the same name as on the SSL certificate?

Simon.
0
 
iimiaITAuthor Commented:
Yeah all the Exchange web apps operate off the same domain www.iimiamail.co.uk/exchange www.iimiamail.co.uk/oma www.iimiamail.co.uk e.t.c...

Sorry for my lack of experience this is the first time I have set something like this up so i may have missed something simple.  I have followed docs the best i could.  The exchange server was already setup with OWA using ssl

My job is just to get the activesync working off this server
0
 
SembeeCommented:
When you are entering the host name in to the device, you should be entering www.iimiamail.co.uk - no /, no http, not extra directories. Just the host name on its own.

Simon.
0
 
iimiaITAuthor Commented:
That is all I eneter www.iimiamail.co.uk 
0
 
iimiaITAuthor Commented:
Does anyone have any other ideas I can try? still not got this working.
0
 
SembeeCommented:
Have you tried it from inside your network using the emulator? Verified that it isn't an external factor that is causing the problem?
Otherwise the most I can probably recommend is a reset of the virtual folders or a call to Microsoft.

Simon.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 7
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now