Outlook security settings for Images

Anyone know how to turn off the Outlook security patch.  When sending an e-mail the signature logo sends fine, but if the message is replied to, the user cant receive his own logo.  It just shows up as a container box with a red X.  I believe it has something to do with security settings not allowing him to receive the image.  Any help on this would be appreciated.
mikegcarneyAsked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Greetings mikegcarney !

What version of Outlook are you using?  

In Outlook 2003, you can unblock image in the Options menu.  On the Tools menu > Options > Security tab > Change Automatic Download Settings.
In the Automatic Picture Download Settings dialog box, click to clear the Don?t download pictures or other content automatically in HTML e-mail check box.  
Click OK two times.

Best wishes, war1
0
 
mikegcarneyAuthor Commented:
Thanks I knew it was there somewhere but being a Cisco man just forgot.
0
 
war1Commented:
Glad to help, mikegcarney!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.