Foward email to public folder in Exchange 2003

Hello,

How to forward users email to a public folder. Email should go to users inbox as well as public folder. Please advise.
PHESupportAsked:
Who is Participating?
 
rakeshmiglaniCommented:
if the public folder is mail enabled and visible in the GAL, then do the following
open the user's properties via active directory users and computers
go into the "exchange general" tab
click on "delivery options" button
select the option under "forwarding address"
click on modify and type the public folder name and hit checkname
once it resolves the name click on Ok and Ok again
0
 
tigermattCommented:
That's quite easy. Have you created the public folder already? If so, it should be mail enabled. (See here for info on that: http://www.msexchange.org/articles/MF021.html) Note that the email address on the public folder should NOT be the email address which mail is sent to. e.g. the user account should have the address the mail is sent to, so bob@domain.com is tied to Bob's user account. The public folder should have an email address like bobpublicfolder@domain.com or something like that.

Then, in Active Directory Users & Computers, find the user account whose email should be forwarded to your public folder. Double-click it, go to Exchange General, Delivery options. Under forwarding address, pick forward to. Click modify and type the name of your public folder and press OK. Make sure the box is ticked and OK out.

That should give you a fully functional setup as you requested. I've just tried the same procedure here so I know it works.
0
 
LeeDerbyshireCommented:
I would suggest that the user set up a forwarding rule in Outlook to forward all incoming email to the email address of the PF (which will need to be mail-enabled for this to work).
0
 
tigermattCommented:
But surely that would only run when the user is logged into Outlook. Setting it up at the Exchange level in Active Directory means it doesn't matter if the user is logged in or not, it will forward the message the instant it arrives.
0
 
LeeDerbyshireCommented:
Yep, you're right.  I'd forgotten about that setting in ADUC.  Go with the earlier suggestions.  They appeared after I'd finished typing mine, which I thought was first.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.