• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 540
  • Last Modified:

Mic not recognized.

I cannot use my microphone on Vista because I checked the "do not prompt me again" box when it asked me what I wanted to do in the "Audio Event Detected" prompt.  I mistaken assumed that it would remember my answer.  How do I get the prompt back so I can use my mic.  I created another profile and tried it on that new profile and it worked...prompt and all.  Nay suggestion on how I can reset the prompt?
0
jmfoster73
Asked:
jmfoster73
1 Solution
 
SysExpertCommented:
I think that you can manually reset this in the control panel - audio or sound options.

You may have to go through some config settings to find it.

Also check the Vista Help.

0
 
JeramieDCommented:
Delete it in the device manager and unplug and replug in your device and it will reappea
0
 
-Mystique-Commented:
You might want to check the mic on another pc, to make sure the mic is working correctly too.  I've found that mics malfunction quite easily, most likely to problems with internal wiring, much as speakers tend to do the same thing due to wire problems.  A bad wire can interfere with the device's being detected by the pc, very easily.  
0

Featured Post

 The Evil-ution of Network Security Threats

What are the hacks that forever changed the security industry? To answer that question, we created an exciting new eBook that takes you on a trip through hacking history. It explores the top hacks from the 80s to 2010s, why they mattered, and how the security industry responded.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now