Disabled Microphone

I cannot use my microphone on Vista because I checked the "do not prompt me again" box when it asked me what I wanted to do in the "Audio Event Detected" prompt.  I mistakenly assumed that it would remember my answer.  How do I get the prompt back so I can use my mic.  I created another profile and tried it on that new profile and it worked...prompt and all.  Any suggestion on how I can reset the prompt?
jmfoster73Asked:
Who is Participating?
 
bytescomputerCommented:
with the mic plugged in Go to start panel, default programs, in the window that pops up go to auto play and reset to default. The mic should show up in the devices at the bottom of the page.
0
 
GeisrudSystems AdministratorCommented:
Try going to Control Panel | Sound |"Recording" Tab

check for options in there for configuring your mic.
0
 
jmfoster73Author Commented:
I have tried that.  The pop-up is the SigmaTel Audio Control Panel and I have been unable to find that on my main profile.  
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

 
SheppUKCommented:
What happens at the moment when you try to use you mic in the profile that is causing the issue.
0
 
jmfoster73Author Commented:
Nothing at all.
0
 
SheppUKCommented:
Ok, i will see if i can generate the issue on a copy of  Vista here but in the meen time  if you go in to device manager and find your mic in there and completely uninstall when you reboot your computer should automatically pick up your mic as  a new device and bring back the prompt.
0
 
jmfoster73Author Commented:
I will try that again.  I did not have the computer delete all of the files assoviated with it.  I will let you know in a little while.  Thanks for the suggestion.
0
 
JeramieDCommented:
Clicking on the sound/volume icon beside you clock will allow you to puick which sound devices and mics you like.

I have a desktop mic, and webcam mic and a headset so I have to change frequently.

good luck.
0
 
jmfoster73Author Commented:
Auto play does not show up on that list for some reason.  I think you are on the right track.  How can I get autoplay to get on that list?
0
 
bytescomputerCommented:
I know another way to get the autoplay up is to go to help and type autoplay and it will bring up a link to launch the autoplay utility
0
 
jmfoster73Author Commented:
So I uninstalled my sound card and re-installed it.  I did the sme thing with the driver.  It now worls, but there is still no Sigma Tel prompt.  Thanks for all of the help.  I guess this is as good as it gets.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.