Resources aren't being booked in Exchange when using Mac

Hello!  I have an Exchange 2003 server and a MacBook Pro with OSX 10.4.10.  The problem is with booking conference rooms and other resources on the MacBook...  Everything works fine on the Windows based PC's.  So, the problem is the Mac or the way Exchange is setup to interface with the Mac.

Normally, to book a resource, I create an appointment in the calendar, select the attendees, and select the resource (being sure to mark it as a resource).  The conference room (or other resources) accounts are setup to automatically accept the meeting request as long as the time slot is open.

However, on the OSX Mac using Entourage, OWA, or Apple Mail, this is not the case.  In these 3 clients on the Mac, the resource appears to be booked, but when looking at the resource's calendar on another machine, the resource clearly is not accepting the meeting and not being booked.

Has anyone had experience with this type of issue?
Thank you in advance for your help!
Mike
mlamartinaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
mmconsultantOwnerCommented:
Check this link out:

http://www.entourage.mvps.org/exchange/compare.html

I assume you're using Entourage 2004?
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
mlamartinaAuthor Commented:
I will look into installing and setting up the Auto Accept Agent today on our Exchange box.  And, yes, we are using Entourage 2004.  Thank you for the response!  I will let you know the results as soon as I'm able to install and configure.

Mike
0
 
mlamartinaAuthor Commented:
Just an update - I'm going to try that auto accept thing Monday morning when I reboot our Exchange server.  I'll let you know how it went.  Thank you again for the help and patience.
0
 
mlamartinaAuthor Commented:
Sorry - I still haven't had time to actually test this solution, but I believe this is exactly what I'm looking for and will award the points.  Thank you for your help and patience!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.