Spell check does not work in some documents in Word 2003.

I am working with a large WORD 2003 document received from a law firm. Spell check is not working because they set the setting Tools - Language - Set Language - Do not check for spelling or grammar. I have selected the whole document (CTRL + A) then unchecked that option. Spell check will work for one line, but when I check the setting for all the other lines in the document, the setting change did not take place. I have also tried  copy and pasting all the text into a new document, but the setting carries over. Spell check will work on other documents and new documents (that do not have this text pasted in).

I have many documents from this firm and need to perform spell checks. Help.

Windows XP, SP2. Office 2k3 SP2.
dhaureyAsked:
Who is Participating?
 
Perkentha1Commented:
Locate your normal.dot in documents and settings folder.  Rename it to normal.dot.old

do this for all instances that you find.

if that doesnt work then try this
Tools - Language - Set Language
click the "Default" button.

Let me know how it works out.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.