• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5261
  • Last Modified:

Data Interface conflict in Device Manager.

I am installing a Verizon Air Card 5220 onto my DELL laptop. I installed the software portion of install successfully. When it prompts me to insert card, XP does not recognize the card.

Device Manager shows 2 entries for Data Interface.

I have called Verizon and they say that I should contact DELL. DELL says that it's not there fault and that I should contact Verizon.

I have installed all drivers for the laptop model, still no change.
0
crtg2007
Asked:
crtg2007
1 Solution
 
Will SzymkowskiSenior Solution ArchitectCommented:
What you might want to do is check the dell website and make sure that you have the most recent firmware for your laptop. Another thing you might want to try is uninstalling the Air Card and reinstall it in safemode. Also go to the Verison website and see if there has been a driver upgrade for that paritcular air card. Usually when they ship the software with the device it sometimes isn't the lastest version.

Try that out.
0
 
jamietonerCommented:
In device manager do you see PCMCIA adapters? If not whats the model # for the laptop?
0
 
wlennonVP of Domestic & Int'l OperationsCommented:
Assuming you have installed Windows Updates including SP2, open you Control Panel and click on Networking with the Air Card inserted to see if it shows up.  Air Cards are not automatic, you may need to configure the card from the Networking area.

In the Device Manager, look for you Air Card, right click on the card and choose Update Software once you have put the Air Card Rom in the Drive and reload the driver from there.
0
What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

 
crtg2007Author Commented:
All updates were installed before I posted this issue.

When I insert card, I open Device Manager and the following "conflict" shows up twice.

In between Network Adapters and PCMCIA Adapters, there is an entry for "Other Devices" with 2 entries named "Data Interface." When I take out the card, they both disappear.
0
 
badseedjrCommented:
I had this same issue.  First, go to sierrawireless.com and download the software there for the AirCard 580.  Install that, then it will ahve the drivers.  One it's installed, the VZAccess program will detect it.
0
 
Computer101Commented:
Forced accept.

Computer101
EE Admin
0
 
mike2747Commented:
I just went through this problem and wanted to share the solution that worked for me. Installed latest VZAccess manager for my USB720 and when it asked for the modem it would never detect it. Only thing that happened was two unknown Data Interface items in device manager. I went into those devices, manually updated the driver with the driver that was found in C:\Program Files\Novatel Wireless\Drivers

Don't ask me why these don't show their face when the modem is first plugged in, but this did the trick for me.
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now