Cannot connect to exchange through VPN Tunnel

Client system = windows xp pro with outlook 2003, Exchange Server is on WSin 2003 SB Server.  I have established a vpn connection to the server and want to connect the clients outlook to the exchange server.  Wwhen I use Control Panel --> Email --> Add Email ---> Exchange Account and configure it for the Exchange server I consistantly get a message telling me the server IS NOT connected.  I have tried the locl FQDN, public FQDN, local ip and public ip of the server and the results are the same.  Any ideas on what I am missing.  

Also, I have tried RPC over HTTPS and failed miserable at that as well.
LVL 1
gordonmannAsked:
Who is Participating?
 
Rob WilliamsCommented:
How was the VPN created? It needs to be set up on the server with the "Configure remote access" wizard and the client needs to be configured with the download from RWW or using the disk created with the "create remote connection disk" wizard. Both wizards are located in; server management | Internet and e-mail. For details see:
http://www.lan-2-wan.com/SBS-VPN-instr.htm
It needs to be done this way so the firewall, routing, and client WINS and DNS are properly configured.

Having said that, RPC/HTTP is a much easier and better way to go. You should be able to easily configure by running the CEICW (Configure E-mail and Internet Connection Wizard) again on the same server management page entitled "connect to the Internet". After this connect using Remote Web Workplace and there are complete instructions as to how to configure the Outlook client, customized for your domain. You might also want to look at the following site:
http://www.smallbizserver.net/Default.aspx?tabid=266&articleType=ArticleView&articleId=57
The links within the article will not work without a subscription but the basic article and next page options will work fine.
0
 
bluetabCommented:
When you establish your VPN connection are you getting an IP address and DNS server on the same subnet of the Exchange server?  Are you able to ping the Exchange server?
0
 
gordonmannAuthor Commented:
This is great but ------ I just lost my RWW connection when I ran the Wizard.  Could it be related to this change or that I am trying to use RWW on two seperate public IPs to the same SB Server? Or----- worse yet --- totally unrelated.   I can connect via RDP and also the VPN DOES work except I can browse the web when connected?
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
Rob WilliamsCommented:
>>"Could it be related to this change"
Possibly

>>"or that I am trying to use RWW on two seperate public IPs to the same SB Server?"
Why? This could be an issue, especially if your router cannot handle forwarding the same ports 443 and 4125 from 2 different IP's to the same server

>>" Or----- worse yet --- totally unrelated.   I can connect via RDP and also the VPN DOES work except I can browse the web when connected?"
If properly configured you should be able to browse the web, however access is actually through the SBS network and not locally.

0
 
gordonmannAuthor Commented:
I have two seperate client users sharing the same machine.  I just remove one of the router policies for rww and no change,.  Also, I cannot get at either clients website.   It is really strange that all this happened immediately after running "Configure Remote Access"  and CEICW (Configure E-mail and Internet Connection Wizard).

This should not have affected the connections.
0
 
Rob WilliamsCommented:
The CEICW does configure all the remote access options. You can run it as often as you like if you want to reconfigure.
Why are their 2 external IP's pointing to the SBS? The default gateway must point to the router from which the remote clients are connecting.
0
 
gordonmannAuthor Commented:
1 for each distinct clients website.  I also tried to keep them separate on the RWW.  The default gateway does point to the routers internal ip.

I have removed rww and https from client 2
0
 
Rob WilliamsCommented:
I see, 2 sites. Didn't know you could do that with SBS.
Thanks again gordonmann.
Cheers !
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.