[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Windows 2003 will not boot after restore (SCSI Array - LSI)

Posted on 2007-07-31
8
Medium Priority
?
263 Views
Last Modified: 2013-11-14
I had an error in a SCSI array (Windows 2003 Server R2).   I had to pull one of the drives from the array an recreate the array with a single drive.  I re-installed Win2k3 and the machine booted without issue.  I then restored from Tape and now the machine reports "Cannot load ntoskrnl" as it's missing or corrupt.  I've tried replacing the entire system32 directory with one that I no is good but get the same error message.  Help!
0
Comment
Question by:AverygeJoe
  • 4
  • 2
7 Comments
 

Expert Comment

by:x_calibre
ID: 19606149
Boot sector may be out of whack. from recovery console try:
fixboot
fixmbr

how to for recovery console
http://support.microsoft.com/kb/326215

if error is the same after that, do a chkdsk /r
0
 

Author Comment

by:AverygeJoe
ID: 19606164
I tried fixboot previously.   I've since installed a second version of Win2003 in another directory (WINDOWS1) and that boots and works fine.   When I try to load from the version I want (the one with all the programs installed), I get the error.  The boot stuff must be working.  It's almost like it won't recognize the version from tape.   Very wierd...
0
 

Author Comment

by:AverygeJoe
ID: 19606221
Right now I'm running a consistency check on the array although I don't see how a problem could product the results I'm seeing.
0
Get your Conversational Ransomware Defense e‑book

This e-book gives you an insight into the ransomware threat and reviews the fundamentals of top-notch ransomware preparedness and recovery. To help you protect yourself and your organization. The initial infection may be inevitable, so the best protection is to be fully prepared.

 

Expert Comment

by:x_calibre
ID: 19606229
cool - i'd still try chkdsk /r to check at the ntfs level
consistency check will happily replicate faulty ntfs partitions
0
 

Author Comment

by:AverygeJoe
ID: 19606249
Thanks.   I'll try it when this is done.   It's going very sssslllooooowwwlllyyyy.
0
 

Author Comment

by:AverygeJoe
ID: 20120125
The problem was self resolved.  When I replaced the array, I didn't create a Dell utility partition so after the restore, the machine was trying to boot from partition 1 (originally C drive) but without the utility partition, partition 1 was actually located on D drive.   My fault but of course Window's error message at boot was misleading.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22748151
PAQed with no points refunded (of 500)

Computer101
EE Admin
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When we purchase storage, we typically are advertised storage of 500GB, 1TB, 2TB and so on. However, when you actually install it into your computer, your 500GB HDD will actually show up as 465GB. Why? It has to do with the way people and computers…
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
Despite its rising prevalence in the business world, "the cloud" is still misunderstood. Some companies still believe common misconceptions about lack of security in cloud solutions and many misuses of cloud storage options still occur every day. …

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question