• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1868
  • Last Modified:

Office 2007 Configuration Problem

Microsoft Office 2007 Enterprise Edition on Windows Vista Business Edition:

Problem: On opening Microsoft Outlook 2007, it displays Configuring Microsoft Office Enterprise 2007 on every open of Outlook 2007, i have uninstalled and reinstalled the software but to no luck so far it also wants to restart the computer after configuring the product. I have just got this new notebook, my other one was running xp with Office 2007 on it, i just copied the Pst files over from the old laptop to the new one and thought that would be ok considering the fact that i have tried GenieSoft Outlook Backup to move it but that failed, and i have done this method many times before without incident, so could anyone please shed some light, its rather annoying. I have noticed two warnings in the Application Event Log regarding the MSI Installer: Event ID 1001
Detection of Product '{90120000-0030-0000-0000000FF1CE}', feature 'OUTLOOKFiles' failed during request for component '{0638C49DBB8B-4CD1-B191-055E8F325736}'

I also found another error it is: Event ID 3036
The content source <mapi://{s-1-5-21-898741898-4034667920-3254951399-1000}/> cannot be accessed.
Context: Windows Application, SystemIndex Catalog

Details:

A server error occured. Check that the server is available. (0x80041206)

Any help would greatly be appreciated
0
jpriddle
Asked:
jpriddle
1 Solution
 
jpriddleAuthor Commented:
Ok after reviewing an article on: http://forums.techguy.org/business-applications/565729-solved-outlook-2007-so-slow.html i did what it said and went to tools > trust centre > add-ins > and selected the manage COM Add-ins option, disabled and removed the following: iTunes Outlook plugin's, Acer eDataSecurity Management, closed down outlook and re-opened, and the problem was fixed, i am currently downloading the updated version of the Acer eDataSecurity management application. So for all those people who own an Acer and an Ipod and are running Vista and office 2007 you need to disable the "iTunes" addin and the "eDataSecurity" addin for Microsoft Outlook or download the newest version available. In particular the version of ITunes that i have installed on my new notebook is the latest available so i am leaning towards the culprit being the eDataSecurity!

Regards, Jegar
0
 
EE_AutoDeleterCommented:
jpriddle,
Because you have presented a solution to your own problem which may be helpful to future searches, this question is now PAQed and your points have been refunded.

EE_AutoDeleter
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now