• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Cannot add forms to .net 2003 project

I'm having the same problem as Jadeia (07/07/04) but her solution hasn't worked for me.

I have been using Visual Studio Enterprise 2003. It has been fine for ages. I haven't installed anything recently that should affect it.

Now I am unable to add forms to new or existing projects, I just get the 'the operation could not be completed' error.

I have tried everthing I can think of. I uninstalled visual studio, and everything relating to the .NET framework.
Then I reinstalled .NET (1.1) and the service pack.
Then I reinstalled visual studio.

Still the same problem. This is really getting me down as my work has ground to a halt, and I would appreciate any insight that you may have.

The solution provided does not resolve as the page  below does not exist.
http://msdn.microsoft.com/library/default.asp?url=/downloads/list/webdev.asp

can any one who resloved this problem send me the commands that has been executed.
0
CTShirts
Asked:
CTShirts
1 Solution
 
hatem72Commented:

Hi ,

Maybe something realated to windows update cuase this problem .
0
 
CTShirtsAuthor Commented:
There is a patch called WSH 5.6  that need to be downloaded and run. This will solve the issue.

Please search WSH 5.6 on google to downlaod.
0
 
Computer101Commented:
PAQed with points refunded (500)

Computer101
EE Admin
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now