SBS 2003 RWW - Can't connect to client with RDP

I have installed SBS 2003 and have been able to use RWW fine with one exception.  I cannot connect to the client desktop via RDP from outside the network.  I start RWW and click on "Connect to my computer at work" and if I am inside the network, I connect fine.  But from the internet I get the message:

"The client cannot connect to teh remote computer.  Remote connections might not be enabled or the computer might be too busy to accespt new connections......."  I can only assume that this may be a firewall issue either with the XP firewall of my Sonicwall router setup.
Any help would be greatly appreciated.
Thanks
beyondtAsked:
Who is Participating?
 
Rob WilliamsCommented:
No need for 3389 (with RWW), but if you don't have 4125 forwarded you could experience that problem. 443 is necessary as well, but without it you wouldn't get the logon page so I assume it is OK.
Also were the computers joined to the domain using the  http://YourSBS/connectcomputer wizard? This is necessary to enable remote connections to the PC, give user rights to access, and configure the firewall.
0
 
Robbie_LeggettCommented:
As far as I know, for RWW to work properly, you need port 4125, 3389 and 443 forwarded to your sbs server through the firewall.
0
 
beyondtAuthor Commented:
Thanks for the prompt response!  Is this an R2 feature or is RWW included in SBS 2003?

Thanks again!
0
 
Rob WilliamsCommented:
RWW is included with, and only with, ALL versions of SBS 2003. Great feature! Wish it was available with regular Server 2003.
Thanks beyondt.
Cheers !
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.