Lotus Notes time is off

I have this problem with one user, the Windows time is fine, let's say 11:40 AM, but when I click on new memo the time shows 10:37 PM. I don't know where to go to fix it, I already looks in Advanced in the locations and it's a Yes for synchronizing with OS time, please help.
Bob MacphersonAsked:
Who is Participating?
 
qwaleteeConnect With a Mentor Commented:
Let's verify two things:

1) Are you referring to the time that appears on screen AS SOON AS THE MEMO IS CREATED, before enterering anything into the memo and before sending?
2) There is a procedure described below to find out how Notes interprets time internally, separate from the design of the NSF file... it is POSSIBLE that there is something wrong with the user mail file design, which could cause Notes to know the correct time, yet insert an incorrect time in a memo.  Procedure follows.

Open Notes on that workstation
Create a new memo
Move the cursor to the SUBJECT field
Enter the following EXACTLY
      @Now
Press Shift-F9

Does the time now displayed in the SUBJECT field reflect the workstation's WIndows time, or is it the same as in the memo?

OPlease report back on the two items (time as new empty memo first displayed on screen, and internal Notes time)

Note to other experts:
SysExpert, question already stated that he already has what you suggested
Madheeswar, question stated that it only affects one user; also, I don't believe your statement is true
0
 
SysExpertCommented:
You need to go into all the locations docs and in the advanced Tab, tell Notes to use the OS time.


I hope this helps !
0
 
madheeswarCommented:
when you create a new memo, the date and time comes from Server.
So, please check the date and time at the server level and check.

if I am not wrong, this problem will be with all the users.
0
Identify and Prevent Potential Cyber-threats

Become the white hat who helps safeguard our interconnected world. Transform your career future by earning your MS in Cybersecurity. WGU’s MSCSIA degree program was designed in collaboration with national intelligence organizations and IT industry leaders.

 
Bob MacphersonAuthor Commented:
Here is the scenerio: The person clicks on New Memo, and the time on the top is wrong, even before she starts entering anything, but when she sends the message, I get it with the right time. I checked Advanced tab and yes it is syncronizing with the OS.
Also, when I change my OS time, the time in New Memo changes by that number of hours but it is still wrong, so if I change the OS time from 11:30 AM to 9:30 AM, the New Memo time changes from 10:45 PM to 8:45 PM (as you can see is off by 11 hours or so).
Qwalette, I will try what you suggested and let you know.
0
 
Bob MacphersonAuthor Commented:
The Domino server time is fine and she is the only user who has this problem
0
 
Bob MacphersonAuthor Commented:
Strange... A new day has come and now it works, but just to complete my test here, when I did @Now and pressed Shift - F9 it showed 8:32 AM, the Windows time, and the time of the memo was 8:29 AM... close enough... I don't now what happened, it drove me crazy yesterday, I could not fix it even after I rebooted the PC. Thanks!
0
 
SysExpertCommented:
Glad you got this resolved.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.