• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 336
  • Last Modified:

reply to email account

Hi,
I am running Exchange 2003 and I have a question about multiple e-mail accounts for a user.  The user has 2 e-mail accounts (company1 account and company2 account).  I would like this user to be able to reply to e-mails that come into her company2 account with her company2 email account which is not set up as the primary in Active Directory.  Company1 account is the primary.  I hope this makes sense.  How can I set this up?  Thanks in advance!
0
cbsykes
Asked:
cbsykes
1 Solution
 
Gladys KernsCommented:
Assuming your user is using Outlook 2003 then he/she should be able to open up a new message or a reply and change the "from" field in the Outlook composition window.

To see the "from" field just go to the view menu on the composition window and pick "from field".

If the address is one of her alias' then she should be able to safely send from it even if it's not the default.
0
 
cbsykesAuthor Commented:
Well this e-mail address is just another one I added under this user's account in AD.  I have a recipient policy for this domain.  So I need to set up an account that uses this e-mail so I shows up in the From: field?
0
 
Donnie4572Commented:
Can't be done.
A mailbox can have only one from address and it is always the primary.
You should setup a mailbox for company2 and either connect this additional mailbox in the users outlook or forward mail from company2 mailbox to company1 mailbox.

You will need to add the user to the permissions of company2 mailbox and grant send as permissions. From outlook use the from field as mentioned above.

Donnie
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
cbsykesAuthor Commented:
How do you perform the following?  Just want to be sure...thanks!

"You will need to add the user to the permissions of company2 mailbox and grant send as permissions"
0
 
Donnie4572Commented:
From Exchange Sys Manager choose view, advanced features
right click new user account
choose properties
choose security tab
add existing user to the list
choose allow for send as and receive as permission

it could take a little while for these permissions to become active maybe 30 - 60 minutes.

Also, if the existing user is a member of a protected group you may need additional steps to grant these permissions. For example, domain admin and administrator are protected groups and have been denied these permissions.

Donnie


0
 
cbsykesAuthor Commented:
OK..did all of this and attempted to send an e-mail to someone after selecting the From: address and I received an undeliverable that stated I do not have permission to send to this recipient.  Any thoughts?
0
 
Donnie4572Commented:

There is another permission.
Choose Exchange advanced tab
Mailbox rights button and allow full mailbox access.
I forgot about that one...

Donnie
0
 
cbsykesAuthor Commented:
Set that one as well with same results...even tried logging off and back in...any other thoughts?
0
 
Donnie4572Commented:
It will be a little while for these permission changes to become active. Give it a couple of hours or try it tomorrow.

There are some third party tools that may do what you want without the second mailbox.
heres one..
http://www.ivasoft.biz/choosefrom.shtml

Donnie
0
 
krzywisCommented:
Delegating permissions seems to be good idea too.

On the Tools menu, go to Options.
On the Delegates tab, click Add.
Type or select the name for the user of account A, click Add, and then click OK.
In all lists, in the Delegate Permissions dialog box, click to select Editor (can read, create, and modify items).
OK to save changes

For adding multiple mailboxes go to:
See http://support.microsoft.com/kb/291626

Kris
0
 
cbsykesAuthor Commented:
These changes never became active.  I still get an undeliverable that states I do not have permission to send to this recipient.  But it happens with all recipients...thoughts?
0
 
Donnie4572Commented:
There is really nothing more to configure. You could try krzywis comment to use outlook. But, there is a difference between send as and send on behalf of.

http://support.microsoft.com/kb/329622/en-us

I think I would create two new test accounts that are only members of the domain users group, test them using send as... See if the new accounts have the same issues.

Donnie
0
 
cbsykesAuthor Commented:
I found it.  I had to give the user "send on behalf of" permissions on the Exchange General tab in AD.  Thanks.  
0
 
Donnie4572Commented:
As I stated above, send as and send on behalf of is two seperate directions.
send as means the message came from company2 sent by company2
send on behalf of means the message came from company2 sent by company1

This may not make a difference for your purpose but they are different.

Donnie
0
 
cbsykesAuthor Commented:
OK...I see.  The problem is that I can send e-mails with no problem when the "on behalf of" permissions is given...however, when just send as permissions are given it says I do not have permissions. I must be missing something...I don't really want to use "on behalf of" permissions because I want the e-mail to look like it came from company2 and not "on behalf of" in the from field...any more ideas would be appreicated!
0
 
Donnie4572Commented:
try testing with new accounts, only domain user group...could be a deny permission somewhere.

Those three permissions, send as, receive as, and full mailbox access is it. With those three permissions a user pretty much owns the mailbox.

Donnie
0
 
cbsykesAuthor Commented:
I am using SBS 2003...would that affect any permissions that could cause this problem?
0
 
cbsykesAuthor Commented:
OK...I figured it out.  I unchecked "allow inheritable permissions from the parent to propagate to this object and all child objects."  This check box was located under the advanced button within the security tab of the user.  This user was obviously inheriting a permission that denied me permissions to send as another user.  Most likely because I added this user with the SBS 2003 add user wizard.  Hope this helps someone.  Thanks Donni4572...your tips led me the solution.  
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now