[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 216
  • Last Modified:

UK locale as default please?

I have a Windows 2000 Server and any new user who is created on the server or who logs in over TS gets a U.S. locale. This affects their date format which causes problems. We want a UK locale every time.

I created a new local user and set it to UK locale in Control Panel and changed all the registry settings in hkcu\control panel\international to UK settings. Then I renamed the new users' profile to Default User and created another user. I was expecting the server to now use the default profile with UK settings but it went back to US for the new user.

How can I set the server to use UK every time instead of US?

Thanks
0
clearchannel
Asked:
clearchannel
  • 2
1 Solution
 
Michael PfisterCommented:
Log on as admin. Start Control Panel -> regional and language options.
Make the necessary changes.
Before closing the Regional setting applet, select the tab "Advanced"
and tick "Apply all settings to the current user account and to the default user profile"

Hope it helps
0
 
clearchannelAuthor Commented:
Hi mpfister, thanks for you comment. Unfortunately I don't see that tab, only a "Set as default" button. I tried that but new users are still being created with US settings.
0
 
Michael PfisterCommented:
Ah, sorry, this is from a Win 2003 server. I have no Windows 2000 server here but look at the "General" tab, click on the the "Advanced..." button, it should be there.
0
 
matrixnzCommented:
Hi Clearchannel

The Input Locales has this effect on alot of machines regional settings, please follow these steps
Click Start
Click Control Panel
Double Click Regional Options
Select English (United Kingdom) under Your locale (location): field
Click Apply
Click Set default...
Select Input Locales Tab
Click Add...
Select English (United Kingdom) - Input Locale
Select United Kingdom - Keyboard layout/IME - (should already be set)
Click OK
Select English (United States) - Installed input locales
Click Remove
Click Apply
Select English (United Kingdom)
Click Set as Default
Click Apply - OK

Hope that helps.

Cheers
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now