Problems with Sierawireless EVDO Card on Thinkpad T60

Posted on 2007-08-02
Last Modified: 2013-12-21
My ThinkPad T60 is configured to connect to my cell carrier via its internal Sierra Wireless 1x EVDO adapter controlled by the Windows XP Network Connections. The remaining networking connections are controlled by the Thinkpad Access Connections utility. This arrangement worked stably for over a year. When I now attempt to use the WAN connection, I receive three Error 711 messages; the first two state "Cannot delete saved password" and the third "Cannot connect the phonebook entry". The same error is reported with the WAN card switched on and off. Device Manager indicates that the WAN card is working correctly.

The Remote Access Connection service is running normally.

I have run sfc and checked for spyware. Running system restore fixes the problem but it returns shortly.

Any suggestions as to how I might proceed would be very much appreciated.
Question by:jd987
    LVL 63

    Expert Comment

    Is this XP ?
    Have you checked that it is not one of the MS security patches that is messing this up ?

    have you checked to se if there is
    1) new drivers

    2) New software versions

    I hope this helps !


    Author Comment

    An additional symptom: I attempted to set up a new connection using the Sierra card, at the last step in the process, I received the following message: "Unable to create the specified connection. This can be caused by insufficient memory or not enough disk space". The laptop has plenty of both.

    Author Comment

    If it were an MS security patch, then restoring to a prior date (well before the problem occurred) should work. I will check for a new Sierra card driver. I have tried installing the new version of Access Connections but that did not have any affect. Thanks.

    Author Comment

    Yes it is XP Pro with all patches.
    LVL 63

    Accepted Solution

    >> Running system restore fixes the problem but it returns shortly.

    Well depending on what shortly means, it could be  that automatic windows updates are messing it up again.

    I would also check the hardware. Overheating or bad / flakey hardware may be causing  an issue.

    Lastly do a diagnostic on the hard drive to make sure that it is OK.             IBM & Hitachi  DFT

    Author Comment

    Replacing the WAN card driver (with the same one) did the trick - which would imply that it was corrupted - but if it had been then System Restore should have replaced it with the old uncorrupted version - it works now which is what matters. Thanks for the help.

    Featured Post

    Top 6 Sources for Identifying Threat Actor TTPs

    Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

    Join & Write a Comment

    Working settings for French ISP Orange "Prêt à Surfer" SIM cards for data connections only. Can't be found anywhere else !
    Using in-flight Wi-Fi when you travel? Business travelers beware! In-flight Wi-Fi networks could rip the door right off your digital privacy portal. That’s no joke either, as it might also provide a convenient entrance for bad threat actors.
    This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
    Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

    733 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    19 Experts available now in Live!

    Get 1:1 Help Now