?
Solved

Can't access companyweb or Sharepoint

Posted on 2007-08-02
7
Medium Priority
?
594 Views
Last Modified: 2012-06-21
Hello experts.

I'm working on a server that is running Windows 2003 SBS.  Both the clients and the server are unable to access the compnany web although they were able to a few days ago.  They are getting a "page cannot be displayed" error.  I am able to ping company web from the server.

They are also getting a sharepoint error regarding their shared calendar in Outlook.  I'm also not able to access the sharepoint administrator or the sharepoint central administration.

I'm not too familiar with SBS or sharepoint. In fact, I don't know anything about sharepoint and very little about using or setting up companyweb.

Thanks for any help you can give.

Dan
0
Comment
Question by:danmand
  • 3
  • 3
7 Comments
 
LVL 10

Expert Comment

by:budchawla
ID: 19620715
Have you installed SP2 recently?
0
 

Author Comment

by:danmand
ID: 19621187
Hi and thanks for the response.
SP2 was installed on June 28th.  They also have recenly setup the shared calendar on their server about a month ago.
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 1000 total points
ID: 19621972
Please see the list of resources for installing SP2 on an SBS here:  http://sbsurl.com/sp2

More than likely though it's the issue related to Scalable Networking that is installed with SP2.  See http://support.microsoft.com/kb/936594 for the fix.

Jeff
TechSoEasy

0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 10

Expert Comment

by:budchawla
ID: 19623178
What he said :-)
0
 

Author Comment

by:danmand
ID: 19638005
Well, an interesting development.
Friday, the sever registered a bunch of event id 2019 "pool was empty" errors.  Then the server froze and had to be restarted.

After the reboot, everything was fine and I could access the company web.  Now I've restarted the server before but it didn't work.  I'm not sure why it worked this time.  I'm going to install the fix that Techsoeasy recommended and see what happens from there.
0
 

Author Comment

by:danmand
ID: 19644961
Everything seems to be working good now.  Thanks for the help!
0
 
LVL 10

Expert Comment

by:budchawla
ID: 19644964
Glad to hear your problem's cleared up :-)
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The SBS 2011 release date (RTM) is supposed to be around Christmas, 2011.  This article is a compilation of my notes -- things I have learned first hand.  The items are in a rather random order, but I think this list covers most of what is new and d…
The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
Screencast - Getting to Know the Pipeline
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…
Suggested Courses

571 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question