[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1207
  • Last Modified:

Can't See Domain From Remote Tab on My Computer

Having problems with adding users to Remote Desktop on a workstation.

Workstation: Dell Dimension 2.4GHz, 512 RAM, XP Pro

When I go to My Computer>Properties>Remote>Remote Desktop>Select Users>Add, the From This Location: option only lists the Users group from the local machine. I can't get to, see, touch or even cuss at the domain. If I click the Locations button, only the local machine is there. There is no + sign to expand the tree. The machine is in the domain and I am logged on as domain admin. Just to make sure, I took the machine out of the domain, rebooted, put it back in the domain with a different machine name and rebooted. From the machine in question, I can navigate through the domain with all the other tools, i.e., My Network Places, My Computer, etc.

Any Suggestions
0
gbrooke
Asked:
gbrooke
1 Solution
 
JstncaseCommented:
This is the help menu from my XP Pro for doing the same thing.

To add users to the Remote Desktop Users group
Open Computer Management.
In the console tree, click the Local Users and Groups node.
In the details pane, double-click the Groups folder.
Double-click Remote Desktop Users, and then click Add....
On the Select Users dialog box, click Locations... to specify the search location.
Click Object Types... to specify the types of objects you want to search for.
Type the name you want to add in the Enter the object names to select (examples): box.
Click Check Names.
When the name is located, click OK.
 Notes

By default, the Remote Desktop Users group is not populated. You must decide which users and groups should have permission to log on remotely, and then manually add them to the group.
To open Computer Management, click Start, click Control Panel, double-click Administrative Tools, and then double-click Computer Management.
0
 
JstncaseCommented:
Once you do Manage, open the group to add users, I always simply type the domain\username and then click on Check Names to confirm it found it properly. So you may want to have a group on your domain side for remote access if there are several dynamic people, otherwise just pick the person.
0
 
lauchangkwangCommented:
make sure you already connect that PC into the domain ....... and, make sure the network cable get plug in ........ If you just join your PC to the server / domain, you need to wait for a while to let the domain / server to "capture / received" that data ........
0
 
gbrookeAuthor Commented:
We just didn't wait long enough for the replication. Thanks for the suggestion.
0
 
cabotscott2Commented:
I had the same problem; I was unable to grant any domain users RDC because only the local machine users were displayed. The problem in my case turned out to be an incorrect DNS search order; the DNS was NOT set to search the local DC first---it was going to the our ISP DNS.  I temporarily set the DNS settings for the workstation DHCP (network connection, TCP/IP) listing the DC first and then the ISP DNS---and the local domain controller appeared when I trying adding RDC users.
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now