[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Windows debugging tool

Posted on 2007-08-02
2
Medium Priority
?
1,850 Views
Last Modified: 2008-01-09
Hi Experts,

When i use Windbg tool to debug my Blue screen errors i get to see these
*** WARNING: Unable to verify timestamp for exifs.sys
*** ERROR: Module load completed but symbols could not be loaded for exifs.sys
*** WARNING: Unable to verify timestamp for RepliStor.sys
*** ERROR: Module load completed but symbols could not be loaded for RepliStor.sys
*** WARNING: Unable to verify timestamp for n100325.sys
*** ERROR: Module load completed but symbols could not be loaded for n100325.sys
*** WARNING: Unable to verify timestamp for cpqasm.sys
*** ERROR: Module load completed but symbols could not be loaded for cpqasm.sys
*** WARNING: Unable to verify timestamp for CPQPHP.SYS
*** ERROR: Module load completed but symbols could not be loaded for CPQPHP.SYS
*** WARNING: Unable to verify timestamp for elxstor.sys
*** ERROR: Module load completed but symbols could not be loaded for elxstor.sys
*** WARNING: Unable to verify timestamp for lp6nds35.sys
*** ERROR: Module load completed but symbols could not be loaded for lp6nds35.sys
*** WARNING: Unable to verify timestamp for EmcpMPAP.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpMPAP.sys
*** WARNING: Unable to verify timestamp for EmcpSAPI.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpSAPI.sys
*** WARNING: Unable to verify timestamp for EmcpMPC.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpMPC.sys
*** WARNING: Unable to verify timestamp for EmcpBase.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpBase.sys
*** WARNING: Unable to verify timestamp for EmcpMP.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpMP.sys
*** WARNING: Unable to verify timestamp for EmcpMPAA.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpMPAA.sys
*** WARNING: Unable to verify timestamp for sym_hi.sys
*** ERROR: Module load completed but symbols could not be loaded for sym_hi.sys
*** WARNING: Unable to verify timestamp for elxadjct.sys
*** ERROR: Module load completed but symbols could not be loaded for elxadjct.sys
*** WARNING: Unable to verify timestamp for CPQCISSE.sys
*** ERROR: Module load completed but symbols could not be loaded for CPQCISSE.sys
*** WARNING: Unable to verify timestamp for ptilink.sys
*** ERROR: Module load completed but symbols could not be loaded for ptilink.sys
*** WARNING: Unable to verify timestamp for EmcpCG.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpCG.sys
*** WARNING: Unable to verify timestamp for cpqcissm.sys
*** ERROR: Module load completed but symbols could not be loaded for cpqcissm.sys
*** WARNING: Unable to verify timestamp for CpqRib.sys
*** ERROR: Module load completed but symbols could not be loaded for CpqRib.sys
*** WARNING: Unable to verify timestamp for dump_cpqcissm.sys
*** ERROR: Module load completed but symbols could not be loaded for dump_cpqcissm.sys
*** WARNING: Unable to verify timestamp for sysmgmt.sys
*** ERROR: Module load completed but symbols could not be loaded for sysmgmt.sys
*** WARNING: Unable to verify timestamp for EmcpClass.sys
*** ERROR: Module load completed but symbols could not be loaded for EmcpClass.sys
Couldn't resolve error at 'xFreePoolWithTag+477'

can any one help me how to fix this
0
Comment
Question by:SridharMani12
2 Comments
 
LVL 3

Accepted Solution

by:
mukul_d earned 1500 total points
ID: 19621152
This error indicates one of the following
    *  Your path is incorrect; check to make sure there are no typos or other errors in the symbol file path you entered earlier.
    * Your connection failed; check your Internet connection to make sure it is working properly.
    * Your firewall blocked access to the symbol files or damaged the symbol file during retrieval.

If your path and connection are solid, then it's likely that the problem is your firewall. If a firewall initially blocks WinDbg from downloading a symbol table, it can result in a corrupted symbol file. Unblocking the firewall and attempting to download the symbol file again does not work; the symbol file remains damaged. The quickest fix is to close WinDbg, delete the symbols folder (which you most likely set at c:\symbols), and unblock the firewall. Now, reopen WinDbg and a dump file. The debugger will recreate the folder and re-download the symbols.

Here is a document from Microsoft that explains this issue.

http://download.microsoft.com/download/9/c/5/9c5b2167-8017-4bae-9fde-d599bac8184a/DriverHangVerification.doc
0
 

Author Comment

by:SridharMani12
ID: 19621435
HI Mukul,
It works fine
thank you
0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In a hurry?.. scroll down to "HERE's HOW TO DO IT" Section. Greetings All, I was going to post this as question/solution, but its seems more appropriate as an article considering its length.  I felt it important to illucidate all the details c…
INTRODUCTION The purpose of this document is to demonstrate the Installation and configuration of the Data Protection Manager product. Note that this demonstration was prepared on the basis of Windows OS is 2008 R2 and DPM 2010. DATA PROTECTI…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question